**Before upgrade**

Geany 1.32, GTK 2.24.32, GLib 2.54.3
geany-1.32.0-1-x86_64.pkg.tar.xz, geany-plugins-1.32-2-x86_64.pkg.tar.xz
Arch Linux, Theme: BlueMenta

Plugin "Lua Script"
`geany.choose("Snippets:", {"bla", "bla", "bla"})`
http://geany-plugins.sourceforge.net/geanylua/geanylua-ref.html#select

![Screenshot1:](https://s10.postimg.org/tbkoqhvex/Screenshot_2018-02-09_17-41-25.png)

**After upgrade**

Geany 1.32, GTK 3.22.26, GLib 2.54.3
geany-1.32.0-2-x86_64.pkg.tar.xz, geany-plugins-1.32-4-x86_64.pkg.tar.xz

![Screenshot2:](https://s10.postimg.org/h9pawejmh/Screenshot_2018-02-09_17-42-16.png)


-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/geany/geany-plugins/issues/690

Reply via email to