Hum, why not, although people having a system predating this change (which is 
exactly 2 years old apparently) will suffer from this, while more recent 
systems are likely to provide compatibility for a while, given how widespread 
use of the `pep8` tool is. For example, my Debian system has a link from `pep8` 
to `pycodestyle` which makes this a non-issue there ATM.

So… I don't feel strongly either way, but it probably makes sense to merge this 
*at some point*, but I don't know if now's the time?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/geany/geany/pull/1776#issuecomment-366798851

Reply via email to