Hi, i attempt to install after cloning.

First, i installed needed packages: 
`# pkg_add -v autoconf-2.69p2 automake-1.15.1 intltool`

and: 
```
$ export AUTOCONF_VERSION=2.69
$ export AUTOMAKE_VERSION=1.15
$ ./autogen.sh
You should add the contents of '/usr/local/share/aclocal/intltool.m4' to 
'aclocal.m4'.
autoreconf-2.69: Entering directory `.'
autoreconf-2.69: configure.ac: not using Gettext
autoreconf-2.69: running: aclocal --force -I build/cache -I build -I 
build/bundled -I geanypy/m4 --install
aclocal-1.15: installing 'build/cache/glib-gettext.m4' from 
'/usr/local/share/aclocal/glib-gettext.m4'
aclocal-1.15: installing 'build/cache/nls.m4' from 
'/usr/local/share/aclocal/nls.m4'
aclocal-1.15: installing 'build/cache/pkg.m4' from 
'/usr/local/share/aclocal/pkg.m4'
autoreconf-2.69: configure.ac: tracing
autoreconf-2.69: configure.ac: not using Libtool
autoreconf-2.69: running: /usr/local/bin/autoconf-2.69 --force
configure.ac:15: error: possibly undefined macro: AC_DISABLE_STATIC
      If this token and others are legitimate, please use m4_pattern_allow.
      See the Autoconf documentation.
configure.ac:16: error: possibly undefined macro: AC_PROG_LIBTOOL
autoreconf-2.69: /usr/local/bin/autoconf-2.69 failed with exit status: 1
```

One idea?!

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/geany/geany-plugins/issues/734

Reply via email to