@detjensrobert ahh right, that package seems to be missing the dependency on 
pygtk, which presumably is the package you installed.  Geany devs don't make 
the packages, they are made by a friendly Ubuntu packager.  I doubt it will be 
fixed since Geany is now at version 1.33 and Ubuntu LTS 16.04 was recently 
replaced by 18.04 LTS.  You could check a newer Geany from the PPA 
https://launchpad.net/~geany-dev/+archive/ubuntu/ppa

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/geany/geany-plugins/issues/745#issuecomment-390050105

Reply via email to