rok commented on issue #49232: URL: https://github.com/apache/arrow/issues/49232#issuecomment-5129650389
I think it's helpful to use a name for the file format. `pa.ipc.read_file` could be seen as ambiguous to a downstream user. How about aliasing `pa.ipc.read_arrow_file` to `pa.ipc.read_file` or some other solution that makes it abundantly clear and simple? -- This is an automated message from the Apache Git Service. To respond to the message, please log on to GitHub and use the URL above to go to the specific comment. To unsubscribe, e-mail: [email protected] For queries about this service, please contact Infrastructure at: [email protected]
