adamreeve commented on issue #410: URL: https://github.com/apache/arrow-dotnet/issues/410#issuecomment-5275015536
I agree in principle that units are useful in variable names, especially when they could be ambiguous. But in this case I think it's fairly intuitive that the length of an array is its number of elements. Changing the name would also be a backwards-incompatible change. But we could definitely do with better documentation and validation. -- This is an automated message from the Apache Git Service. To respond to the message, please log on to GitHub and use the URL above to go to the specific comment. To unsubscribe, e-mail: [email protected] For queries about this service, please contact Infrastructure at: [email protected]
