Se quedo trabado un server si asi como lo leen tra ba do. Es un blade server
HP corriendo Red Hat AS 4.7

Me conecte a la consola y sas nada no respondia a nada, es un blade server
de
HP, y pues lo más cercano posible es que en el messages hay muchos errores
de
un path que fallo de el HB A que tiene conectado, lo raro es que si fallo el
path 0, no deberia ser razon para que se trabara tan feo, ya abrimos caso
con
RH, pero siempre es lo mismo... te dicen que no puedne encontrar la causa
raiz, en fin... que diferencia con HP UX, ahi si hay donde buscarle, en el
messages ahy algo asi


May 20 20:40:02 miservidor sshd(pam_unix)[9437]: session opened for user
root
by (uid=0)
May 20 20:50:02 miservidor sshd(pam_unix)[13643]: session closed for user
root
May 21 07:10:36 miservidor syslogd 1.4.1: restart.
May 21 07:10:36 miservidor syslog: syslogd startup succeeded
May 21 07:10:36 miservidor syslog: klogd startup succeeded

o sea antes del reboot nada que evidencie que fué lo que paso.
:( igual voy a checar el nivel de logging del messages. Aun asi eventos
criticos deberian de logguearse por default.
el error mas reciente antes del reboot es:
May 20 12:40:11 miservidor kernel: SCSI error : <0 0 0 43> return code =
0x20000
May 20 12:40:11 miservidor kernel: end_request: I/O error, dev sdi, sector
73973847
May 20 12:40:11 miservidor kernel: end_request: I/O error, dev sdi, sector
73973855
May 20 12:40:11 miservidor kernel: device-mapper: dm-multipath: Failing path
8:128.
May 20 12:40:11 miservidor multipathd: sym257mp: remaining active paths: 1
May 20 12:40:15 miservidor multipathd: 8:128: readsector0 checker reports
path
is up
May 20 12:40:15 miservidor multipathd: 8:128: reinstated
May 20 12:40:15 miservidor multipathd: sym257mp: remaining active paths: 2

Nos recomendaron instalar netdump, pero lo que he leido dicen que no sirve
mucho que la info que captura no te da una idea de cual es la causa raiz
muchas veces del crash.

Alguna sugerencia?

Responder a