Hola
Gracias por el dato, espero que te encuentres bien. La opción a la que te 
refieres supongo es el SECURE BOOT, ya lo tengo desactivado, pero igual voy a 
seguir checando por el lado del BIOS. Ayer intenté instalar KALI pensando que 
el problema podria ser el Fedora, pero me ha pasado lo mismo, el GRUB no inicia 
y va directo a Windows. Entonces el problema debe estar en la configuración de 
la computadora o algo del Windows 10. Lo de menos es pasar a modo LEGACY y 
deshacerme del UEFI, pero la idea es aprovechar la nueva tecnología y no 
regresar a tecnología vieja. Voy a buscar la documentación de la laptop en 
internet a ver si hay algo, y en dado caso preguntar a HP.
Saludos y gracias
   On Wednesday, January 2, 2019, 5:03:51 AM CST, Farias Ayala, Carlos A. 
<cfar...@ftcenlinea.com> wrote:  
 
 Hola Miguel

Hace unos años me enfrente con un problema similar con una Think Pad, al
final leyendo la documentación del equipo, cosa que nunca hago, pero me lo
recomendo el equipo de soporte de Lenovo, hay un apartado que habla sobre
la protección de arranque del SO, no recuerdo exactamente cómo lo llaman,
pero desde el BIOS se activa que únicamente arranques con el SO de Fábrica
o que puedas arrancar con otro.

Espero que ayude.

Saludos

On Wed, Jan 2, 2019 at 2:57 AM Miguel Cardenas via glo <glo@glo.org.mx>
wrote:

> Hola amig@s
> Hace tanto tiempo sin usar Linux que ya habia olvidado algunas cosas y
> otras más ahora son completamente nuevas para mi...
> Tengo una laptop que le quiero meter Windows 10 y Fedora 29... Es un disco
> de 500Gb que he repartido asi:
> ------------------------------------------------------------------
>
> Windows 10 - 65Gb: (Windows lo hizo por mi)
> EFI System
> Microsoft Reserved
> Microsoft recovery environment
>
> Microsoft basic
> data------------------------------------------------------------------
>
>
> Fedora 29 - 50Gb: (lo hice manual)
> /boot/efi (EFI) 250Mb
> /boot (ext4) 500Mb
> / (ext4) 50Gb
> swap 8Gb
>
> (no le puse /home en partición independiente pues los datos van a ir en
> una siguiente partición NTFS para compartir los datos y archivos
> Windows/Linux)------------------------------------------------------------------
>
> La cuestión es que al terminar de instalar Fedora reinicia y se va DIRECTO
> A WINDOWS 10 sin siquiera pasar por el GRUB. Primero he instalado Windows y
> luego Fedora... Ya he hecho varias instalaciones pero simplemente no logro
> arrancar el GRUB... como si no existiera...
> La última vez que tuve Linux fue con fedora 21 o algo asi, ahora que me
> hago de un equipo nuevo me encuentro con tecnología nueva y diferente...
> ahora es UEFI y supongo eso es el dolor de cabeza...
> En el BIOS está activada la modalidad UEFI, he desactivado el SAFE BOOT y
> he movido el boot order pero nada de nada... incluso por medio de intuición
> he arrancado con el disco de Fedora Server y con el efibootmgr he cambiado
> el orden de booteo EFI poniendo primero el disco físico primero, luego los
> dispositivos USB y CD/DVD, luego Fedora, luego Windows y al final el OS
> boot manager... ya he probado tambien con el OS boot manager al principio
> pero naranjas chinas... Alguien podria ayudarme y comentarme cómo debo
> organizar las particiones, más bien cuáles poner para linux pues tal vez en
> eso la estoy regando, y cómo componerle al asunto del GRUB...
> Al seleccionar en qué disco instalar (y particionar) hasta abajo a la
> izquierda selecciono el (único) disco duro como el boot device, pero
> tampoco... Ya me urge llevo parado varios días batallando con esto y ni los
> manuales de Fedora ni los tutoriales de google y youtube me han servido,
> nada me ha funcionado...
>
> Saludos y gracias por cualquier ayuda o comentario
>
> P.D. Alguna guía o PDF que me explique o sirva para entender esto y tratar
> de encontrar la solución tambien es bienvenido...
>
>
>  

Responder a