--- Comment #2 from Susant Kumar Palai <> ---
(In reply to Michael Scherer from comment #1)
> Pushed, openssl is already here. 
> What should be done on FreeBSD, does it work with libressl ?

Hi Michael,
    we would need Openssl 1.1.0 (or greater) to make smoke pass for the patch. 
The one particular function which we are looking for is HMAC_CTX_new.

Thanks & Regards,

You are receiving this mail because:
You are on the CC list for the bug.
Unsubscribe from this bug
Gluster-infra mailing list

Reply via email to