Le vendredi 12 mai 2006 à 23:22 +0200, Oskar Welzl a écrit :
> Hello,
> Ekiga is one of 3 SIP-Clients I run; I registered with a local provider
> (sipcall.at) and am able to make calls to / recieve calls from any phone
> number.
> Almost. Except with Ekiga. :(
> Ekiga shows that I'm registered when it starts. I can make calls to
> services like sip:[EMAIL PROTECTED] without any trouble. Also, I can
> receive calls.
> However, when I try to call a regular phone or another sipcall.at-user,
> I keep getting the error "Security check failed". 
> I'm stuck, mainly because I know nothing about how SIP works and what
> kind of "security check" could possibly fail after I registered
> successfully. sipcall.at, although their support is fast and friendly,
> refuse to fiddle with softphones other than their own, which I
> understand in a way.
> What could be wrong? Why do LinPhone and SJPhone work when Ekiga doesnt?
> Where could I start to track down the problem?
> The setup is: One PC (gentoo), a router, a DSL line. Ports should be
> forwarded correctly, at least Linphone and SJPhone dont complain.

You do not need to forward anything. (See the FAQ)

> Any help for me? Anyone who tried sipcall.at (or sipcall.ch - its the
> same) with Ekiga and knows how to configure it?

Please email me the output of :
ekiga -d 4 > output.txt 2>&1

And also (privately), your login information so that I can try.
 _      Damien Sandras
//\     Ekiga Softphone: http://www.ekiga.org/
v_/_    FOSDEM 2006    : http://www.fosdem.org/
        SIP Phone      : sip:[EMAIL PROTECTED]
                         sip:[EMAIL PROTECTED]

GnomeMeeting-list mailing list

Reply via email to