Am Mittwoch, 27. Dezember 2006 04:15 schrieb Andreas Köhler:
> > Do not build tests for `make all' but only `make check'. This is done by
> > using the automake prefix check_ instead of noinst_. The modules created
> > in src/gnc-module/test now use that prefix too, but with LDFLAGS="-rpath
> > ${PWD}" to make them shared (we never install them).
>
>
> I wonder whether there are major objections to this change.

I, for one, welcome this change a lot. I'd like this to be kept.
 
Christian

_______________________________________________
gnucash-devel mailing list
[email protected]
https://lists.gnucash.org/mailman/listinfo/gnucash-devel

Reply via email to