Good morning,

This is about a solved problem. My question is just: Why me?

I was running a version 1.12.33, build at the end of September from the
git-code.  Since then, each new attempt to build from the updated
repository ended in the same error:

-----------

Making all in doc
make[2]: Verzeichnis „/home/michael/prog/gnumeric/doc“ wird betreten
Makefile:1255: *** missing separator.  Schluss.
make[2]: Verzeichnis „/home/michael/prog/gnumeric/doc“ wird verlassen
Makefile:657: die Regel für Ziel „all-recursive“ scheiterte
make[1]: *** [all-recursive] Fehler 1
make[1]: Verzeichnis „/home/michael/prog/gnumeric“ wird verlassen
Makefile:514: die Regel für Ziel „all“ scheiterte
make: *** [all] Fehler 2

---------- sorry for the uncivilized language in the error message ----

On the web, a diversity of potential reasons and remedies can be found,
but I could not identify neither the spot in the Makefile, which
triggers the error, nor any external library, makro file (m4) or other
which might be missing. Line 1255 in doc/Makefile is @YELP_HELP_RULES@.

In the meantime, I have also replaced my cloned git repository, but
without effect.

The solution was to add a tab in front of @YELP_HELP_RULES@.

If this was the right thing to do, maybe spare me the manipulation of
the Makefile after each update. Otherwise, I would be glad to know an
alternative procedure. But I got it built and installed.

Thanks anyway

Michael

-- 
S'il faut être quelque chose, je suis Rémi Fraisse. 
GnuPG brainpoolP512r1/5C2A258D 2015-10-02 [expires: 2017-10-01]
Michael Uplawski <michael.uplaw...@uplawski.eu>
fingerprint: 2A44 09D4 54B4 EBD2 90DA  0B2D E8B8 0614 5C2A 258D
sub   brainpoolP512r1/53461AFA 2015-10-02 [expires: 2017-10-01]

Attachment: signature.asc
Description: PGP signature

_______________________________________________
gnumeric-list mailing list
gnumeric-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gnumeric-list

Reply via email to