Hi, I am trying to build gnumeric 1.12.38 like this in a completely fresh
Ubuntu 16.04 LTS install:

sudo apt-get -y install libgtk-3-dev zlibc zlib1g zlib1g-dev intltool
libgoffice-0.10 itstool byacc
tar xvf gnumeric-1.12.38.tar.xz
cd gnumeric-1.12.38
./configure 2> ~/stderr > ~/stdout

This approach was working for me without any problems in the past with
gnumeric versions 1.12.34 and 1.12.35.

However with 1.12.38 I cannot even pass the configure step. I attached the
stdout and stderr files of configure.

Does anyone know what I need to do to make gnumeric 1.12.38 on my Ubuntu
16.04 LTS system?


Attachment: stderr
Description: Binary data

Attachment: stdout
Description: Binary data

gnumeric-list mailing list

Reply via email to