"NIIBE Yutaka" <gni...@fsij.org> wrote:

Seby <seby2k...@gmail.com> wrote:
> I am running 2.3.0-beta82. I tried to search for this error and I
> could only find clues that lead to gpg-agent, but # gpg-agent --help
> doesn't allow me to disable it. What is the good approach here?

Please update your installation.

IIUC, you are talking about (old version of) gpg4win, which is based on
GnuPG 2.0.x, and you are trying to use new feature(s) of GnuPG 2.2, like

I am running on linux (Debian) and i am on git master (2.3.0-beta82) and it
WARNING: server 'gpg-agent' is older than us (2.1.8 < 2.3.0-beta82)

And then:
IPC parameter error.

When trying to pass a batch from shell.

I don't know if the warning causes the second fatal error but probably.
Gnupg-users mailing list

Reply via email to