I did the following
- used a different browser
- tried in incognito mode

It is not consistent.  It connects sometimes.  Sometime, codeeditor does
not launch


On Sat, Feb 24, 2018 at 12:47 PM, Rajesh Gupta <
rajesh.gu...@veersoftsolutions.com> wrote:

> I am using Cloud shell.
>
> It keeps saying
> 'Establishing connection to your Google Cloud Shell... '
>
> I launch the code editor. It says
> 'loading resources..'  and it takes long time or hangs.
>
>
> --
> Regards,
> Rajesh
> *www.VeersoftSolutions.com <http://www.VeersoftSolutions.com>*
> *www.GainERP.com <https://www.gainerp.com>*
> *Accounting/Inventory/Orders/Sales/Purchase on Google Cloud Platform and
> Mobile*
>
>


-- 
Regards,
Rajesh
*www.VeersoftSolutions.com <http://www.VeersoftSolutions.com>*
*www.GainERP.com <https://www.gainerp.com>*
*Accounting/Inventory/Orders/Sales/Purchase on Google Cloud Platform and
Mobile*

-- 
You received this message because you are subscribed to the Google Groups 
"Google App Engine" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to google-appengine+unsubscr...@googlegroups.com.
To post to this group, send email to google-appengine@googlegroups.com.
Visit this group at https://groups.google.com/group/google-appengine.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/google-appengine/CA%2BS7ijazwYNaM4i1oK_%2BOBz2JjCTNVtzX_FtiyZBkCfC6rpOZA%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to