Did it solved the problem for you? As i am also facing the same issue from 
last week and its getting worse as different PC's for the same URL are 
behaving in a  different way. Three PC it will show three different version 
and one PC it will show the right version.

On Saturday, 7 April 2018 03:07:30 UTC+8, Massimo Di Cosimo wrote:
>
> At this moment I get the same old version (about 36 hours) from any path:
>
> - PC connected through home fixed connection
> - mobile phone through cellular netwok
> - mobile phone through home fixed connection
>
> On the mobile phone (Android) I tried with:
> - Chrome
> - Chrome in incognito
> - phone standard browser
>
> Please also note that since about 10 hours ago I changed the Cache-Control 
> setting to "private" (following this article: 
> https://cloud.google.com/storage/docs/gsutil/addlhelp/WorkingWithObjectMetadata
> )
>
> Thank you,
> Massimo
>
> Il giorno venerdì 6 aprile 2018 18:46:58 UTC+2, Kenworth (Google Cloud 
> Platform) ha scritto:
>>
>> What happens if you try it with a cellular network in incognito/private 
>> mode?
>>
>

-- 
You received this message because you are subscribed to the Google Groups 
"Google App Engine" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to google-appengine+unsubscr...@googlegroups.com.
To post to this group, send email to google-appengine@googlegroups.com.
Visit this group at https://groups.google.com/group/google-appengine.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/google-appengine/7a5b6fa1-dceb-4f3f-81e3-095217b5b236%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to