The PR for the cldr tools landed on the repository, following that will 
make a PR for gwt update.
https://github.com/gwtproject/tools/pull/13

On Thursday, March 1, 2018 at 4:19:22 PM UTC+2, Colin Alworth wrote:
>
> With no replies in two weeks, I'd say you should proceed with a change 
> request to the tools repo to add the new jar, and the changes required to 
> the gwt project itself to support the new version.
>
> On Friday, February 16, 2018 at 1:34:16 PM UTC-6, Colin Alworth wrote:
>>
>> From our discussion in Gitter, it sounds like many/most of the changes in 
>> GoogleMods are no longer needed to get tests to pass - either the existing 
>> tests are insufficient to make sure that these changes are still there, or 
>> the important changes have been folded in upstream.
>>
>> I do recall that there were large portions of the patch that no longer 
>> apply cleanly (not a huge surprise since it is 7 versions apart), either 
>> because the change is already there, or because that region of code 
>> changed, and the diff no longer makes sense.
>>
>> Googlers: If these changes are important, can you weigh in on how we will 
>> evaluate the jar before it gets pushed to tools? If not, are we comfortable 
>> just using the standard CLDR 32 release, so we can fix the out-of-date 
>> timezones that currently plague GWT?
>>
>> On Friday, February 2, 2018 at 1:51:18 PM UTC-6, Ahmad Bawaneh wrote:
>>>
>>> Sorry i forgot to link my work to this issue
>>>
>>> https://github.com/gwtproject/gwt/issues/9557
>>>
>>> On Friday, February 2, 2018 at 9:47:59 PM UTC+2, Ahmad Bawaneh wrote:
>>>>
>>>> Dears
>>>> I have been working on updating the CLDR data from cldr version 25 to 
>>>> cldr version 32, the generation of the new data have been done 
>>>> successfully 
>>>> and all gwt test cases pass.
>>>>
>>>> i would like to make a pull request for both the cldr tools and gwt but 
>>>> first i need to discuss the part related to the *GoogleMods.patch*
>>>>
>>>> this patch was supposed to be version 25 which is too old now and since 
>>>> we are going to a new version of cldr data 32 Do we still need to fix and 
>>>> apply the patch, or should we go with a more standard cldr data?
>>>>
>>>> i need to decide on this before i finish my work and make a pull 
>>>> request.
>>>>
>>>> Thanks
>>>>
>>>

-- 
You received this message because you are subscribed to the Google Groups "GWT 
Contributors" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to google-web-toolkit-contributors+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/google-web-toolkit-contributors/ba76f2c2-e4e7-444d-b0ed-48e759f15f5e%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to