That seems to do the trick.

Thanks

On Thu, Dec 1, 2016 at 2:38 AM, Tiago de Paula Peixoto <ti...@skewed.de>
wrote:

> On 01.12.2016 00:12, Evangelos Petsalis wrote:
> > Is there a particular version that graph-tool requires? Because when I
> ran
> > configure I get the following:
> >
> > ....
> > checking whether the Boost::Coroutine library is available... yes
> > configure: WARNING: No usable boost::coroutine found! Some functionality
> > will be disabled in the library.
> > .....
> >
> > My system has coroutine1.58
> >
>
> This should be sufficient. It could be that the configure script is having
> trouble detecting the correct name of the library (which varies across
> distros). Try the following:
>
>    ./configure --with-boost-coroutine=boost_coroutine
>
> Best,
> Tiago
>
> --
> Tiago de Paula Peixoto <ti...@skewed.de>
>
>
> _______________________________________________
> graph-tool mailing list
> graph-tool@skewed.de
> https://lists.skewed.de/mailman/listinfo/graph-tool
>
>
_______________________________________________
graph-tool mailing list
graph-tool@skewed.de
https://lists.skewed.de/mailman/listinfo/graph-tool

Reply via email to