Hi, I followed the instructions in the official website
(https://git.skewed.de/count0/graph-tool/-/wikis/installation-instructions#debian-ubuntu)
to install graph-tool on ubuntu 16.04 LTS. I set DISTRIBUTION to xenial
(corresponding to ubuntu 16.04 LTS). Then I downloaded the public key as
instructed. However, when I ran apt-get update, it reported the error:
"The repository 'https://downloads.skewed.de/apt xenial Release' does not
have a Release file". The following line would not work, neither.
I wonder which DISTRIBUTION should I set? I tried the ones listed in the
website but failed when executing the "apt-get install
python3-graph-tool"...

Thank you very much for your time and I look forward to you reply.




--
Sent from: https://nabble.skewed.de/
_______________________________________________
graph-tool mailing list
graph-tool@skewed.de
https://lists.skewed.de/mailman/listinfo/graph-tool

Reply via email to