#3243: v.in.pdal build error: some PDAL 1.4.0 includes are not where the module
expects them
-----------------------+------------------------
  Reporter:  msieczka  |      Owner:  wenzeslaus
      Type:  defect    |     Status:  new
  Priority:  normal    |  Milestone:  7.2.3
 Component:  Vector    |    Version:  7.2.0
Resolution:            |   Keywords:
       CPU:  All       |   Platform:  All
-----------------------+------------------------

Comment (by wenzeslaus):

 In [changeset:"72363" 72363]:
 {{{
 #!CommitTicketReference repository="" revision="72363"
 v.in.pdal: change API calls to PDAL 1.6.0, see #3496, #3243, #3101, #2732
 (author: felixg, backport of trunk r72246) + GPL header added in r72245
 }}}

-- 
Ticket URL: <https://trac.osgeo.org/grass/ticket/3243#comment:9>
GRASS GIS <https://grass.osgeo.org>

_______________________________________________
grass-dev mailing list
grass-dev@lists.osgeo.org
https://lists.osgeo.org/mailman/listinfo/grass-dev

Reply via email to