Hi all,

I need a bit of help with this Cygwin problem. Since the last Cygwin update
my
GRASS 7.2 gui stopped working with a cryptical Cygwin-related error message:
----- --- -- -
GRASS 7.2.0 (italia):~ > g.gui
Launching <wxpython> GUI in the background, please wait...
0 [main] python2.7 13544 child_info_fork::abort: unable to map
C:\cygwin64\bin\cygSDL2-2-0-0.dll, Win32 error 1114
Unable to import pyGRASS: grass_gis.7.2.0 not found.
Some functionality will be not accessible
---- --- -- -
plus a list of wxPython errors. I tried rolling back a few Cygwin packages
to previous versions, but I had no luck. Same result going to grass74. The
list of options used to compile GRASS and the list of installed Cygwin
packages is attached here!


Massimiliano
./configure \
        --prefix=/home/alvioli/macs/local/grass74_inst \
        --host='x86_64-pc-cygwin' \
        --without-freetype \
        --with-blas \
        --with-lapack \
        --with-geos \
        --with-openmp \
        --with-readline \
        --enable-largefile \
        --with-pthread \
        --with-wxwidgets=/usr/bin/wx-config


##################################



Cygwin Package Information
Package                              Version                    Status
_autorebase                          001007-1                   OK
adwaita-icon-theme                   3.26.1-1                   OK
adwaita-themes                       3.22.3-1                   OK
alternatives                         1.3.30c-10                 OK
aspell                               0.60.6.1-1                 OK
aspell-en                            2017.08.24.0-1             OK
aspell-it                            2.2_20050523.0-1           OK
at-spi2-core                         2.26.2-1                   OK
autoconf                             13-1                       OK
autoconf2.1                          2.13-12                    OK
autoconf2.5                          2.69-3                     OK
automake                             10-1                       OK
automake1.10                         1.10.3-3                   OK
automake1.11                         1.11.6-3                   OK
automake1.12                         1.12.6-3                   OK
automake1.13                         1.13.4-2                   OK
automake1.14                         1.14.1-3                   OK
automake1.15                         1.15.1-1                   OK
automake1.4                          1.4p6-11                   OK
automake1.5                          1.5-11                     OK
automake1.6                          1.6.3-12                   OK
automake1.7                          1.7.9-11                   OK
automake1.8                          1.8.5-11                   OK
automake1.9                          1.9.6-11                   OK
base-cygwin                          3.8-1                      OK
base-files                           4.2-4                      OK
bash                                 4.4.12-3                   OK
bc                                   1.06.95-2                  OK
biber                                2.10-1                     OK
binutils                             2.29-1                     OK
bison                                3.0.4-1                    OK
bzip2                                1.0.6-3                    OK
ca-certificates                      2.22-1                     OK
clisp                                2.49-6.20150312hg15611     OK
cmake                                3.6.2-1                    OK
coreutils                            8.26-2                     OK
crypt                                2.1-1                      OK
csih                                 0.9.9-1                    OK
curl                                 7.56.1-1                   OK
cygrunsrv                            1.62-1                     OK
cygutils                             1.4.16-2                   OK
cygwin                               2.10.0-1                   OK
cygwin-devel                         2.10.0-1                   OK
dash                                 0.5.9.1-1                  OK
dbus                                 1.10.22-1                  OK
dbus-x11                             1.10.22-1                  OK
dconf-service                        0.26.1-1                   OK
dejavu-fonts                         2.37-1                     OK
desktop-file-utils                   0.23-1                     OK
dialog                               1.3-3.20170131             OK
diffutils                            3.5-2                      OK
dos2unix                             7.4.0-1                    OK
dri-drivers                          17.3.5-1                   OK
ed                                   1.14.1-1                   OK
editrights                           1.03-1                     OK
emacs                                25.3-1                     OK
emacs-w32                            25.3-1                     OK
fftw3                                3.3.6-pl1-1                OK
file                                 5.30-1                     OK
file-devel                           5.30-1                     OK
findutils                            4.6.0-1                    OK
flac                                 1.3.2-1                    OK
flex                                 2.6.4-2                    OK
fontconfig                           2.12.6-1                   OK
gamin                                0.1.10-15                  OK
gawk                                 4.2.1-1                    OK
gcc-core                             6.4.0-5                    OK
gcc-fortran                          6.4.0-5                    OK
gcc-g++                              6.4.0-5                    OK
gdal                                 2.2.3-3                    OK
gdk-pixbuf2.0-svg                    2.40.20-1                  OK
getent                               2.18.90-4                  OK
ghostscript                          9.22-3                     OK
ghostscript-fonts-other              6.0-1                      OK
ghostscript-fonts-std                20170801-4                 OK
girepository-Atk1.0                  2.26.1-1                   OK
girepository-cairo1.0                1.54.1-1                   OK
girepository-GdkPixbuf2.0            2.36.11-1                  OK
girepository-GLib2.0                 1.54.1-1                   OK
girepository-HarfBuzz0.0             1.7.4-1                    OK
girepository-Pango1.0                1.40.14-1                  OK
girepository-x11                     1.54.1-1                   OK
git                                  2.16.2-1                   OK
glib2.0-networking                   2.54.1-1                   OK
gnome-menus                          3.13.3-3                   OK
gnu-free-fonts                       20120503-2                 OK
gnupg                                1.4.22-1                   OK
gnuplot                              5.2.2-1                    OK
grep                                 3.0-2                      OK
groff                                1.22.3-1                   OK
gsettings-desktop-schemas            3.24.1-1                   OK
gsl                                  2.3-2                      OK
gtk-update-icon-cache                3.22.28-1                  OK
gtk2.0-engines-pixmap                2.24.32-1                  OK
gv                                   3.7.4-1                    OK
gzip                                 1.8-1                      OK
hicolor-icon-theme                   0.15-1                     OK
hostname                             3.13-1                     OK
ImageMagick                          6.9.9.11-3                 OK
info                                 6.5-2                      OK
ipc-utils                            1.0-2                      OK
iso-codes                            3.75-1                     OK
keychain                             2.7.1-1                    OK
lame                                 3.100-1                    OK
lame-mp3x                            3.100-1                    OK
less                                 530-1                      OK
libapr1                              1.6.3-1                    OK
libaprutil1                          1.6.1-1                    OK
libarchive13                         3.3.2-1                    OK
libargp                              20110921-3                 OK
libaspell15                          0.60.6.1-1                 OK
libatk-bridge2.0_0                   2.26.1-1                   OK
libatk1.0-devel                      2.26.1-1                   OK
libatk1.0_0                          2.26.1-1                   OK
libatomic1                           6.4.0-5                    OK
libatspi0                            2.26.2-1                   OK
libattr1                             2.4.46-1                   OK
libautotrace3                        0.31.1-18                  OK
libblkid1                            2.25.2-2                   OK
libbz2_1                             1.0.6-3                    OK
libcairo-devel                       1.14.12-1                  OK
libcairo2                            1.14.12-1                  OK
libcfitsio3                          3.360-1                    OK
libcharset1                          1.14-3                     OK
libcom_err2                          1.42.12-2                  OK
libcord1                             7.6.4-1                    OK
libcroco0.6_3                        0.6.12-1                   OK
libcrypt0                            2.1-1                      OK
libcurl4                             7.56.1-1                   OK
libdatrie1                           0.2.8-1                    OK
libdb5.3                             5.3.28-2                   OK
libdbus1_3                           1.10.22-1                  OK
libdialog13                          1.3-2.20160828             OK
libdialog14                          1.3-3.20170131             OK
libdvdread-devel                     5.0.3-1                    OK
libdvdread4                          5.0.3-1                    OK
libedit0                             20130712-1                 OK
libEGL-devel                         17.3.5-1                   OK
libEGL1                              17.3.5-1                   OK
libEMF1                              1.0.8-1                    OK
libepoxy0                            1.4.3-1                    OK
libexpat-devel                       2.2.3-1                    OK
libexpat1                            2.2.3-1                    OK
libfam0                              0.1.10-15                  OK
libffi-devel                         3.2.1-2                    OK
libffi6                              3.2.1-2                    OK
libfftw3-devel                       3.3.6-pl1-1                OK
libfftw3-omp3                        3.3.6-pl1-1                OK
libfftw3_3                           3.3.6-pl1-1                OK
libFLAC8                             1.3.2-1                    OK
libfontconfig-common                 2.12.6-1                   OK
libfontconfig-devel                  2.12.6-1                   OK
libfontconfig1                       2.12.6-1                   OK
libfontenc1                          1.1.3-1                    OK
libfpx1                              1.3.1.4-1                  OK
libfreetype-devel                    2.6.5-1                    OK
libfreetype6                         2.6.5-1                    OK
libgc1                               7.6.4-1                    OK
libgc2                               7.6.2-3                    OK
libgcc1                              6.4.0-5                    OK
libgccpp1                            7.6.4-1                    OK
libgcrypt20                          1.7.8-1                    OK
libgd3                               2.2.5-1                    OK
libgdal-devel                        2.2.3-3                    OK
libgdal20                            2.2.3-3                    OK
libgdbm4                             1.12-1                     OK
libgdk_pixbuf2.0-devel               2.36.11-1                  OK
libgdk_pixbuf2.0_0                   2.36.11-1                  OK
libgeos-devel                        3.5.1-1                    OK
libgeos_3_5                          3.5.0-1                    OK
libgeos_3_5_1                        3.5.1-1                    OK
libgeos_c1                           3.5.1-1                    OK
libgeotiff                           1.4.2-4                    OK
libgeotiff-devel                     1.4.2-4                    OK
libgeotiff2                          1.4.2-4                    OK
libgfortran3                         6.4.0-5                    OK
libggi2                              2.2.2-4                    OK
libggiwmh0                           0.3.2-4                    OK
libgif4                              4.1.6-12                   OK
libgif7                              5.1.4-1                    OK
libgii1                              1.0.2-4                    OK
libGL-devel                          17.3.5-1                   OK
libGL1                               17.3.5-1                   OK
libglade2.0_0                        2.6.4-2                    OK
libglapi0                            17.3.5-1                   OK
libglib1.2_0                         1.2.10-12                  OK
libglib2.0-devel                     2.54.3-1                   OK
libglib2.0_0                         2.54.3-1                   OK
libglibmm2.4-devel                   2.54.1-1                   OK
libglibmm2.4_1                       2.54.1-1                   OK
libGLU-devel                         9.0.0-1                    OK
libGLU1                              9.0.0-1                    OK
libglut-devel                        2.8.1-1                    OK
libglut3                             2.8.1-1                    OK
libgmp10                             6.1.2-1                    OK
libgnome-menu3_0                     3.13.3-3                   OK
libgnutls28                          3.3.27-1                   OK
libgnutls30                          3.5.13-1                   OK
libgomp1                             6.4.0-5                    OK
libgpg-error0                        1.27-1                     OK
libgraphite2-devel                   1.3.10-1                   OK
libgraphite2_3                       1.3.10-1                   OK
libgs9                               9.22-3                     OK
libgsl-devel                         2.3-2                      OK
libgsl0                              1.16-2                     OK
libgsl19                             2.3-2                      OK
libgsm1                              1.0.13-3                   OK
libgssapi_krb5_2                     1.15.2-1                   OK
libgstinterfaces1.0_0                1.12.4-1                   OK
libgstreamer1.0_0                    1.12.4-1                   OK
libgtk1.2_0                          1.2.10-13                  OK
libgtk2.0-devel                      2.24.32-1                  OK
libgtk2.0_0                          2.24.32-1                  OK
libgtk3_0                            3.22.28-1                  OK
libguile17                           1.8.8-3                    OK
libguile2.0_22                       2.0.14-2                   OK
libharfbuzz-devel                    1.7.4-1                    OK
libharfbuzz-gobject0                 1.7.4-1                    OK
libharfbuzz-icu0                     1.7.4-1                    OK
libharfbuzz0                         1.7.4-1                    OK
libhdf5_10                           1.8.20-1                   OK
libhdf5hl_10                         1.8.20-1                   OK
libhogweed2                          2.7.1-1                    OK
libhogweed4                          3.3-1                      OK
libICE6                              1.0.9-1                    OK
libiconv                             1.14-3                     OK
libiconv-devel                       1.14-3                     OK
libiconv2                            1.14-3                     OK
libicu57                             57.1-1                     OK
libicu58                             58.2-1                     OK
libicu60                             60.2-1                     OK
libidn11                             1.33-1                     OK
libidn2_0                            2.0.4-1                    OK
libimagequant0                       2.10.0-1                   OK
libintl-devel                        0.19.8.1-2                 OK
libintl8                             0.19.8.1-2                 OK
libiodbc2                            3.52.8-2                   OK
libisl13                             0.14.1-1                   OK
libisl15                             0.16.1-1                   OK
libjasper1                           1.900.22-1                 OK
libjasper4                           2.0.14-1                   OK
libjbig-devel                        2.0-14                     OK
libjbig2                             2.0-14                     OK
libjpeg-devel                        1.5.3-1                    OK
libjpeg8                             1.5.3-1                    OK
libjson-c-common                     0.12-1                     OK
libjson-c2                           0.12-1                     OK
libjson-glib1.0_0                    1.4.2-1                    OK
libk5crypto3                         1.15.2-1                   OK
libkpathsea6                         20170520-3                 OK
libkrb5_3                            1.15.2-1                   OK
libkrb5support0                      1.15.2-1                   OK
liblapack-devel                      3.7.1-1                    OK
liblapack0                           3.7.1-1                    OK
liblcms2_2                           2.9-1                      OK
libllvm4.0                           4.0.1-1                    OK
libllvm5.0                           5.0.1-1                    OK
libltdl7                             2.4.6-5                    OK
liblz4_1                             1.7.5-1                    OK
liblzma-devel                        5.2.3-1                    OK
liblzma5                             5.2.3-1                    OK
liblzo2_2                            2.10-1                     OK
libMagickC++6_6                      6.9.5.7-2                  OK
libMagickCore6_2                     6.9.5.7-2                  OK
libMagickCore6_5                     6.9.9.11-3                 OK
libMagickWand6_2                     6.9.5.7-2                  OK
libMagickWand6_5                     6.9.9.11-3                 OK
libmcpp0                             2.7.2-2                    OK
libmetalink3                         0.1.2-1                    OK
libming1                             0.4.8-2                    OK
libmp3lame-devel                     3.100-1                    OK
libmp3lame0                          3.100-1                    OK
libmpc3                              1.0.3-1                    OK
libmpfr4                             3.1.6-1p1                  OK
libmpfr6                             4.0.1-2                    OK
libmspack0                           0.5-0.1.alpha              OK
libmysqlclient18                     10.1.30-1                  OK
libncursesw10                        6.0-12.20171125            OK
libneon27                            0.30.1-1                   OK
libnetcdf11                          4.4.1.1-1                  OK
libnetcdf13                          4.6.0-1                    OK
libnettle4                           2.7.1-1                    OK
libnettle6                           3.3-1                      OK
libnghttp2_14                        1.23.1-1                   OK
libnotify4                           0.7.7-1                    OK
libnspr4                             4.14-1                     OK
libnss3                              3.30.2-1                   OK
libogg0                              1.3.1-1                    OK
libopenblas                          0.2.20-2                   OK
libopenjp2_7                         2.2.0-1                    OK
libopenldap2_4_2                     2.4.42-1                   OK
libopenmpi-devel                     1.10.7-1                   OK
libopenmpi12                         1.10.7-1                   OK
libopenmpicxx1                       1.10.7-1                   OK
libopenmpifh12                       1.10.7-1                   OK
libopenmpiusef08_11                  1.10.7-1                   OK
libopenmpiusetkr6                    1.10.7-1                   OK
libopenssl100                        1.0.2n-1                   OK
liborc0.4_0                          0.4.28-1                   OK
libp11-kit0                          0.23.5-1                   OK
libpango1.0-devel                    1.40.14-1                  OK
libpango1.0_0                        1.40.14-1                  OK
libpaper-common                      1.1.24-2                   OK
libpaper1                            1.1.24-2                   OK
libpcre-devel                        8.40-3                     OK
libpcre1                             8.40-3                     OK
libpcre16_0                          8.40-3                     OK
libpcre2_16_0                        10.23-2                    OK
libpcre32_0                          8.40-3                     OK
libpcrecpp0                          8.40-3                     OK
libpcreposix0                        8.40-3                     OK
libpipeline1                         1.4.0-1                    OK
libpixman1-devel                     0.34.0-1                   OK
libpixman1_0                         0.34.0-1                   OK
libplot-devel                        2.6-5                      OK
libplot2                             2.6-5                      OK
libplotter2                          2.6-5                      OK
libpng-devel                         1.6.34-1                   OK
libpng12                             1.2.59-1                   OK
libpng16                             1.6.34-1                   OK
libpng16-devel                       1.6.34-1                   OK
libpoppler66                         0.52.0-2                   OK
libpopt-common                       1.16-2                     OK
libpopt0                             1.16-2                     OK
libpotrace0                          1.14-1                     OK
libpq5                               10.3-1                     OK
libproj-devel                        5.0.0-1                    OK
libproj12                            4.9.3-2                    OK
libproj13                            5.0.0-1                    OK
libproj9                             4.9.2-1                    OK
libproxy1                            0.4.14-2                   OK
libpsl5                              0.18.0-1                   OK
libpstoedit0                         3.70-2                     OK
libptexenc1                          20170520-3                 OK
libqhull_7                           2015.2-1                   OK
libQt5Core5                          5.9.4-1                    OK
libQt5Gui5                           5.9.4-1                    OK
libQt5Svg5                           5.9.4-1                    OK
libquadmath0                         6.4.0-5                    OK
libreadline-devel                    7.0.3-3                    OK
libreadline7                         7.0.3-3                    OK
librest0.7_0                         0.8.1-1                    OK
librsvg2_2                           2.40.20-1                  OK
libsamplerate0                       0.1.8-1                    OK
libsasl2_3                           2.1.26-11                  OK
libSDL1.2_0                          1.2.15-3                   OK
libSDL2_2.0_0                        2.0.7-1                    OK
libserf1_0                           1.3.9-1                    OK
libsigc2.0-devel                     2.10.0-1                   OK
libsigc2.0_0                         2.10.0-1                   OK
libsigsegv2                          2.10-2                     OK
libSM6                               1.2.2-1                    OK
libsmartcols1                        2.25.2-2                   OK
libsndfile1                          1.0.28-2                   OK
libsoup-gnome2.4_1                   2.60.3-1                   OK
libsoup2.4_1                         2.60.3-1                   OK
libsqlite3-devel                     3.21.0-1                   OK
libsqlite3_0                         3.21.0-1                   OK
libssh2_1                            1.7.0-1                    OK
libssp0                              6.4.0-4                    OK
libstdc++6                           6.4.0-5                    OK
libsynctex1                          20170520-3                 OK
libtasn1_6                           4.12-1                     OK
libteckit0                           2.5.6-1                    OK
libtexlua52_5                        20170520-3                 OK
libtexluajit2                        20170520-3                 OK
libthai0                             0.1.26-1                   OK
libtiff-devel                        4.0.9-1                    OK
libtiff6                             4.0.9-1                    OK
libtirpc-common                      1.0.2-2                    OK
libtirpc-devel                       1.0.2-2                    OK
libtirpc1                            0.3.2-2                    OK
libtirpc3                            1.0.2-2                    OK
libtxc_dxtn                          1.0.1-2                    OK
libunistring2                        0.9.8-1                    OK
libusb0                              1.2.6.0-2                  OK
libuuid-devel                        2.25.2-2                   OK
libuuid1                             2.25.2-2                   OK
libvorbis                            1.3.5-1                    OK
libvorbis0                           1.3.5-1                    OK
libvorbisenc2                        1.3.5-1                    OK
libvtv0                              5.4.0-1                    OK
libwebp5                             0.4.4-1                    OK
libwebp7                             0.6.1-2                    OK
libwebpmux1                          0.4.4-1                    OK
libwebpmux3                          0.6.1-2                    OK
libwx_baseu2.8_0                     2.8.12.1-7                 OK
libwx_baseu3.0-devel                 3.0.3-1                    OK
libwx_baseu3.0_0                     3.0.3-1                    OK
libwx_gtk2u2.8_0                     2.8.12.1-7                 OK
libwx_gtk3u3.0-devel                 3.0.3-1                    OK
libwx_gtk3u3.0_0                     3.0.3-1                    OK
libX11-devel                         1.6.5-1                    OK
libX11-xcb-devel                     1.6.5-1                    OK
libX11-xcb1                          1.6.5-1                    OK
libX11_6                             1.6.5-1                    OK
libxapian22                          1.2.24-1                   OK
libxapian30                          1.4.5-1                    OK
libXau-devel                         1.0.8-1                    OK
libXau6                              1.0.8-1                    OK
libXaw3d8                            1.6.2-2                    OK
libXaw7                              1.0.13-1                   OK
libxcb-composite0                    1.12-2                     OK
libxcb-devel                         1.12-2                     OK
libxcb-dri2_0                        1.12-2                     OK
libxcb-ewmh2                         0.4.1-1                    OK
libxcb-glx-devel                     1.12-2                     OK
libxcb-glx0                          1.12-2                     OK
libxcb-icccm4                        0.4.1-1                    OK
libxcb-image0                        0.3.9-1                    OK
libxcb-keysyms1                      0.3.9-1                    OK
libxcb-randr0                        1.12-2                     OK
libxcb-render-devel                  1.12-2                     OK
libxcb-render-util0                  0.3.9-1                    OK
libxcb-render0                       1.12-2                     OK
libxcb-shape0                        1.12-2                     OK
libxcb-shm-devel                     1.12-2                     OK
libxcb-shm0                          1.12-2                     OK
libxcb-sync1                         1.12-2                     OK
libxcb-util1                         0.3.9-1                    OK
libxcb-xfixes0                       1.12-2                     OK
libxcb-xinerama0                     1.12-2                     OK
libxcb-xkb1                          1.12-2                     OK
libxcb1                              1.12-2                     OK
libXcomposite-devel                  0.4.3-1                    OK
libXcomposite1                       0.4.3-1                    OK
libXcursor-devel                     1.1.15-1                   OK
libXcursor1                          1.1.15-1                   OK
libXdamage-devel                     1.1.4-1                    OK
libXdamage1                          1.1.4-1                    OK
libXdmcp-devel                       1.1.2-1                    OK
libXdmcp6                            1.1.2-1                    OK
libXext-devel                        1.3.3-1                    OK
libXext6                             1.3.3-1                    OK
libXfixes-devel                      5.0.3-1                    OK
libXfixes3                           5.0.3-1                    OK
libXfont1                            1.5.4-1                    OK
libXfont2_2                          2.0.3-1                    OK
libXft-devel                         2.3.2-1                    OK
libXft2                              2.3.2-1                    OK
libXi-devel                          1.7.9-1                    OK
libXi6                               1.7.9-1                    OK
libXinerama-devel                    1.1.3-1                    OK
libXinerama1                         1.1.3-1                    OK
libxkbcommon0                        0.8.0-1                    OK
libxkbfile1                          1.0.9-1                    OK
libXm4                               2.3.6-1                    OK
libxml++2.6-devel                    2.40.1-1                   OK
libxml++2.6_2                        2.40.1-1                   OK
libxml2                              2.9.4-2                    OK
libxml2-devel                        2.9.4-2                    OK
libXmu6                              1.1.2-1                    OK
libXmuu1                             1.1.2-1                    OK
libXpm-noX_4                         3.5.12-1                   OK
libXpm4                              3.5.12-1                   OK
libXrandr-devel                      1.5.1-1                    OK
libXrandr2                           1.5.1-1                    OK
libXrender-devel                     0.9.9-1                    OK
libXrender1                          0.9.9-1                    OK
libxslt                              1.1.29-1                   OK
libXss1                              1.2.2-1                    OK
libXt6                               1.1.5-1                    OK
libXtst6                             1.2.3-1                    OK
libyaml0_2                           0.1.6-2                    OK
libzip2                              0.11.2-2                   OK
libzzip0.13                          0.13.68-1                  OK
login                                1.11-1                     OK
lua                                  5.2.4-1                    OK
luit                                 20130217-1                 OK
m4                                   1.4.18-1                   OK
make                                 4.2.1-2                    OK
man-db                               2.7.6.1-1                  OK
mcpp                                 2.7.2-2                    OK
mintty                               2.8.4-0                    OK
mysql-common                         10.1.30-1                  OK
nano                                 2.8.7-1                    OK
ncurses                              6.0-12.20171125            OK
openmpi                              1.10.7-1                   OK
openssh                              7.6p1-1                    OK
openssl                              1.0.2n-1                   OK
p11-kit                              0.23.5-1                   OK
p11-kit-trust                        0.23.5-1                   OK
p7zip                                15.14.1-1                  OK
perl                                 5.26.1-1                   OK
perl-Alien-wxWidgets                 0.69-1                     OK
perl-autovivification                0.18-1                     OK
perl-B-Hooks-EndOfScope              0.21-2                     OK
perl-Business-ISBN                   3.004-2                    OK
perl-Business-ISBN-Data              20140910.003-2             OK
perl-Business-ISMN                   1.131-2                    OK
perl-Business-ISSN                   0.91-3                     OK
perl-Carp                            1.38-2                     OK
perl-Class-Accessor                  0.51-1                     OK
perl-Class-Data-Inheritable          0.08-2                     OK
perl-Class-Factory-Util              1.7-2                      OK
perl-Class-Inspector                 1.32-2                     OK
perl-Class-Singleton                 1.5-2                      OK
perl-Data-Compare                    1.25-3                     OK
perl-Data-Dump                       1.23-2                     OK
perl-Data-Uniqid                     0.12-2                     OK
perl-Date-Simple                     3.03-3                     OK
perl-DateTime                        1.46-1                     OK
perl-DateTime-Calendar-Julian        0.04-2                     OK
perl-DateTime-Format-Builder         0.81-2                     OK
perl-DateTime-Format-Strptime        1.75-1                     OK
perl-DateTime-Locale                 1.17-1                     OK
perl-DateTime-TimeZone               2.17-1                     OK
perl-Devel-StackTrace                2.03-1                     OK
perl-Digest-SHA                      6.01-1                     OK
perl-Dist-CheckConflicts             0.11-3                     OK
perl-Encode-Locale                   1.05-2                     OK
perl-Error                           0.17025-2                  OK
perl-Eval-Closure                    0.14-2                     OK
perl-Exception-Class                 1.44-1                     OK
perl-ExtUtils-CBuilder               0.280230-1                 OK
perl-File-Copy-Recursive             0.38-6                     OK
perl-File-Find-Rule                  0.34-2                     OK
perl-File-HomeDir                    1.002-2                    OK
perl-File-Listing                    6.04-6                     OK
perl-File-ShareDir                   1.104-2                    OK
perl-File-Slurp                      9999.19-6                  OK
perl-File-Slurp-Tiny                 0.004-2                    OK
perl-File-Slurper                    0.012-1                    OK
perl-File-Which                      1.22-1                     OK
perl-HTML-Parser                     3.72-2                     OK
perl-HTML-Tagset                     3.20-6                     OK
perl-HTTP-Cookies                    6.04-2                     OK
perl-HTTP-Daemon                     6.01-6                     OK
perl-HTTP-Date                       6.02-6                     OK
perl-HTTP-Message                    6.14-1                     OK
perl-HTTP-Negotiate                  6.01-6                     OK
perl-IO-HTML                         1.001-3                    OK
perl-IO-Socket-SSL                   2.056-1                    OK
perl-IO-String                       1.08-6                     OK
perl-IPC-Cmd                         1.00-1                     OK
perl-IPC-Run3                        0.048-3                    OK
perl-libwww-perl                     6.33-1                     OK
perl-Lingua-Translit                 0.28-1                     OK
perl-List-AllUtils                   0.14-2                     OK
perl-List-SomeUtils                  0.56-2                     OK
perl-List-SomeUtils-XS               0.56-1                     OK
perl-List-UtilsBy                    0.11-1                     OK
perl-Log-Log4perl                    1.49-2                     OK
perl-LWP-MediaTypes                  6.02-6                     OK
perl-LWP-Protocol-https              6.07-2                     OK
perl-MIME-Charset                    1.012.2-2                  OK
perl-Module-Implementation           0.09-2                     OK
perl-Module-Load-Conditional         0.68-2                     OK
perl-Module-Pluggable                5.2-2                      OK
perl-Module-Runtime                  0.016-1                    OK
perl-Mojolicious                     7.70-1                     OK
perl-Mozilla-CA                      20180117-1                 OK
perl-MRO-Compat                      0.13-2                     OK
perl-namespace-autoclean             0.28-2                     OK
perl-namespace-clean                 0.27-2                     OK
perl-Net-HTTP                        6.17-1                     OK
perl-Net-SSLeay                      1.84-1                     OK
perl-Number-Compare                  0.03-6                     OK
perl-Package-DeprecationManager      0.17-2                     OK
perl-Package-Stash                   0.37-3                     OK
perl-Package-Stash-XS                0.28-4                     OK
perl-Params-Util                     1.07-6                     OK
perl-Params-Validate                 1.29-2                     OK
perl-Params-ValidationCompiler       0.27-1                     OK
perl-Pod-Simple                      3.35-2                     OK
perl-Proc-ProcessTable               0.55-1                     OK
perl-Regexp-Common                   2017060201-2               OK
perl-Role-Tiny                       2.000006-1                 OK
perl-Scalar-List-Utils               1.50-1                     OK
perl-Socket                          2.027-1                    OK
perl-Sort-Key                        1.33-2                     OK
perl-Specio                          0.42-1                     OK
perl-Sub-Exporter-Progressive        0.001013-2                 OK
perl-Sub-Identify                    0.14-2                     OK
perl-Sub-Install                     0.928-3                    OK
perl-Sub-Name                        0.21-2                     OK
perl-Sub-Quote                       2.005000-1                 OK
perl-TermReadKey                     2.37-2                     OK
perl-Test-Fatal                      0.014-3                    OK
perl-Test-Harness                    3.41-1                     OK
perl-Text-BibTeX                     0.85-1                     OK
perl-Text-CSV                        1.95-2                     OK
perl-Text-Glob                       0.11-2                     OK
perl-Text-Roman                      3.5-2                      OK
perl-Tie-Cycle                       1.225-2                    OK
perl-TimeDate                        2.30-3                     OK
perl-Tk                              804.034-1                  OK
perl-Tk-Pod                          0.9943-1                   OK
perl-Try-Tiny                        0.30-1                     OK
perl-Unicode-Collate                 1.25-1                     OK
perl-Unicode-LineBreak               2017.004-2                 OK
perl-Unicode-Normalize               1.25-2                     OK
perl-URI                             1.73-1                     OK
perl-Variable-Magic                  0.62-1                     OK
perl-WWW-RobotRules                  6.02-6                     OK
perl-Wx                              0.9932-1                   OK
perl-Wx-build                        0.9932-1                   OK
perl-XML-LibXML                      2.0132-1                   OK
perl-XML-LibXML-Simple               0.99-1                     OK
perl-XML-LibXSLT                     1.96-1                     OK
perl-XML-NamespaceSupport            1.12-2                     OK
perl-XML-Parser                      2.44-3                     OK
perl-XML-SAX                         1.00-1                     OK
perl-XML-SAX-Base                    1.09-2                     OK
perl-XML-Writer                      0.625-2                    OK
perl_autorebase                      5.26.1-1                   OK
perl_base                            5.26.1-1                   OK
pkg-config                           0.29.1-1                   OK
poppler-data                         0.4.8-1                    OK
preview-latex                        11.92-1                    OK
proj                                 5.0.0-1                    OK
publicsuffix-list-dafsa              20180223-1                 OK
python                               2.7.14-1                   OK
python-beautifulsoup                 3.2.1-1                    OK
python-cairo                         1.12.0-1                   OK
python-cffi                          1.9.1-1                    OK
python-chardet                       2.3.0-1                    OK
python-docutils                      0.13.1-2                   OK
python-gobject                       2.28.7-1                   OK
python-gobject-common                2.28.7-1                   OK
python-gobject-devel                 2.28.7-1                   OK
python-gtk2.0                        2.24.0-3                   OK
python-gtk2.0-devel                  2.24.0-3                   OK
python-imaging                       4.1.1-1                    OK
python-jinja2                        2.9.6-1                    OK
python-libxml2                       2.9.4-2                    OK
python-lxml                          3.7.3-1                    OK
python-magic                         5.30-1                     OK
python-markupsafe                    0.23-2                     OK
python-mx                            3.2.5-1                    OK
python-numpy                         1.11.2-1                   OK
python-ply                           3.9-1                      OK
python-pycparser                     2.17-1                     OK
python-pygments                      2.2.0-1                    OK
python-setuptools                    34.3.2-1                   OK
python-simplejson                    3.10.0-1                   OK
python-sphinx                        1.6.5-1                    OK
python2                              2.7.14-1                   OK
python2-alabaster                    0.7.10-1                   OK
python2-appdirs                      1.4.3-1                    OK
python2-asn1crypto                   0.22.0-1                   OK
python2-babel                        2.5.1-1                    OK
python2-backports.ssl_match_hostname 3.5.0.1-1                  OK
python2-cairo                        1.12.0-1                   OK
python2-cffi                         1.9.1-1                    OK
python2-chardet                      2.3.0-1                    OK
python2-cryptography                 1.8.1-1                    OK
python2-devel                        2.7.14-1                   OK
python2-docutils                     0.13.1-2                   OK
python2-enum34                       1.1.6-1                    OK
python2-gobject                      2.28.7-1                   OK
python2-idna                         2.5-1                      OK
python2-imagesize                    0.7.1-1                    OK
python2-imaging                      4.1.1-1                    OK
python2-imaging-devel                4.1.1-1                    OK
python2-imaging-qt                   4.1.1-1                    OK
python2-imaging-tk                   4.1.1-1                    OK
python2-ipaddress                    1.0.18-1                   OK
python2-jinja2                       2.9.6-1                    OK
python2-libxml2                      2.9.4-2                    OK
python2-lockfile                     0.12.2-1                   OK
python2-lxml                         3.7.3-1                    OK
python2-magic                        5.30-1                     OK
python2-markupsafe                   0.23-2                     OK
python2-numpy                        1.11.2-1                   OK
python2-openssl                      16.2.0-1                   OK
python2-packaging                    16.8-1                     OK
python2-pip                          9.0.1-1                    OK
python2-ply                          3.9-1                      OK
python2-pycparser                    2.17-1                     OK
python2-pygments                     2.2.0-1                    OK
python2-pyparsing                    2.1.10-1                   OK
python2-pytz                         2017.3-1                   OK
python2-requests                     2.13.0-1                   OK
python2-setuptools                   34.3.2-1                   OK
python2-simplejson                   3.10.0-1                   OK
python2-six                          1.10.0-1                   OK
python2-snowballstemmer              1.2.1-1                    OK
python2-sphinx                       1.6.5-1                    OK
python2-sphinx_rtd_theme             0.2.4-1                    OK
python2-sphinxcontrib-websupport     1.0.1-1                    OK
python2-sqlalchemy                   1.1.15-1                   OK
python2-typing                       3.6.2-1                    OK
python2-urllib3                      1.20-1                     OK
python2-wheel                        0.30.0a0-1                 OK
python2-whoosh                       2.7.4-1                    OK
python2-wx                           3.0.2.0-3                  OK
python2-wxversion                    3.0.2.0-3                  OK
python2-xapian                       1.4.5-1                    OK
rebase                               4.4.4-1                    OK
rgb                                  1.0.5-1                    OK
rsync                                3.1.2-1                    OK
ruby                                 2.3.6-1                    OK
ruby-builder                         3.2.3-1                    OK
ruby-did_you_mean                    1.0.2-1                    OK
ruby-io-console                      0.4.6-1                    OK
ruby-json                            2.0.4-1                    OK
ruby-minitest                        5.10.3-1                   OK
ruby-minitest4                       5.10.3-1                   OK
ruby-psych                           2.2.4-1                    OK
ruby-rake                            12.1.0-1                   OK
ruby-rdoc                            5.1.0-1                    OK
rubygems                             2.6.13-1                   OK
run                                  1.3.4-2                    OK
sed                                  4.4-1                      OK
setxkbmap                            1.3.1-1                    OK
shared-mime-info                     1.8-1                      OK
subversion                           1.9.7-2                    OK
tar                                  1.29-1                     OK
tcl                                  8.6.8-1                    OK
tcl-tk                               8.6.8-1                    OK
terminfo                             6.0-12.20171125            OK
terminfo-extra                       6.0-12.20171125            OK
texi2html                            1.82-11                    OK
texinfo                              6.5-2                      OK
texlive                              20170520-3                 OK
texlive-collection-basic             20170520-1                 OK
texlive-collection-bibtexextra       20180105-1                 OK
texlive-collection-binextra          20170520-1                 OK
texlive-collection-fontsextra        20170520-1                 OK
texlive-collection-fontsrecommended  20170520-1                 OK
texlive-collection-fontutils         20170520-1                 OK
texlive-collection-latex             20170520-2                 OK
texlive-collection-latexextra        20170520-1                 OK
texlive-collection-latexrecommended  20170520-1                 OK
texlive-collection-mathscience       20170520-1                 OK
texlive-collection-pictures          20170520-1                 OK
texlive-collection-publishers        20170520-1                 OK
tiff                                 4.0.9-1                    OK
twm                                  1.0.9-1                    OK
tzcode                               2018c-1                    OK
tzdata                               2018c-1                    OK
unzip                                6.0-17                     OK
urw-base35-fonts                     20170801-4                 OK
util-linux                           2.25.2-2                   OK
vim-minimal                          8.0.1567-1                 OK
w32api-headers                       5.0.3-1                    OK
w32api-runtime                       5.0.3-1                    OK
wget                                 1.19.1-2                   OK
which                                2.20-2                     OK
windows-default-manifest             6.4-1                      OK
xauth                                1.0.10-1                   OK
xbitmaps                             1.1.1-1                    OK
xcursor-themes                       1.0.4-1                    OK
xdg-user-dirs                        0.16-1                     OK
xf86-video-dummy                     0.3.8-1                    OK
xf86-video-nested                    0.1.0-8.20160719git        OK
xinit                                1.3.4-14                   OK
xkbcomp                              1.4.0-1                    OK
xkeyboard-config                     2.23.1-1                   OK
xlaunch                              20160530-1                 OK
xlsfonts                             1.0.5-1                    OK
xmodmap                              1.0.9-1                    OK
xorg-server                          1.19.6-1                   OK
xorg-server-common                   1.19.6-1                   OK
xorg-x11-fonts-dpi75                 7.5-3                      OK
xorg-x11-fonts-misc                  7.5-3                      OK
xorgproto                            2018.4-1                   OK
xpdf                                 4.00-2                     OK
xrdb                                 1.1.0-1                    OK
xterm                                330-1                      OK
xwin-xdg-menu                        20170321-1                 OK
xz                                   5.2.3-1                    OK
yasm                                 1.3.0-2                    OK
zlib                                 1.2.11-1                   OK
zlib-devel                           1.2.11-1                   OK
zlib0                                1.2.11-1                   OK
_______________________________________________
grass-user mailing list
grass-user@lists.osgeo.org
https://lists.osgeo.org/mailman/listinfo/grass-user

Reply via email to