running on debian 8

I have done this:

sudo graylog-ctl stop
sudo dpkg -i graylog-2.1-repository_latest.deb
sudo apt-get update
sudo apt-get install graylog-server

i get:

"graylog-server is already the newest version".

however when i run
sudo graylog-ctl reconfigure

the GUI tells me i am still on 2.0.3

where did i mess up?


You received this message because you are subscribed to the Google Groups 
"Graylog Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To view this discussion on the web visit
For more options, visit

Reply via email to