Dear sir Justin

I am doing your tutorial of free energy calculations for methane in water.
I have created the .mdp  and  .sh files using the perl script you provided.
I have also made the FREE_ENERGY and MDP directories as in the job. sh
script. gro file and topology files are also in the relevant folder but
when I run job.sh script with command bash job.sh, it says the files the
.mdp file, the methane_water.gro file and topol.top file either dont exist
or not accessible. I have checked the files are in their proper places and
are searched on terminal and opened though comand with vi editor. I have
also given chmod 777 permission to these files. but no way out of the
problem. please help me out. I have been searching the archive and google
for the last three days but could not sort out. When i run the grompp and
gmx md run commands directly through the terminal it works but not through
the job.sh.
Please suggest me a solution. Sorry for the long text or for addressing
directly to you.

Thanks in advance.

Regards
Neelam wafa
-- 
Gromacs Users mailing list

* Please search the archive at 
http://www.gromacs.org/Support/Mailing_Lists/GMX-Users_List before posting!

* Can't post? Read http://www.gromacs.org/Support/Mailing_Lists

* For (un)subscribe requests visit
https://maillist.sys.kth.se/mailman/listinfo/gromacs.org_gmx-users or send a 
mail to gmx-users-requ...@gromacs.org.

Reply via email to