** Changed in: glance (Juju Charms Collection)
       Status: Fix Committed => Fix Released

You received this bug notification because you are a member of नेपाली
भाषा समायोजकहरुको समूह, which is subscribed to Xenial.
Matching subscriptions: Ubuntu 16.04 Bugs

  glance-common package doesn't contains dependencies/files for using
  cinder store

Status in python-glance-store package in Ubuntu:
  Fix Released
Status in python-glance-store source package in Xenial:
  Fix Committed
Status in python-glance-store source package in Yakkety:
  Fix Released
Status in glance package in Juju Charms Collection:
  Fix Released

Bug description:
  glance is being installed from debian packages can not be used with
  storing images in cinder.

  1) python-glance-store package doesn't depend from 'python-cinderclient', 
'oslo.rootwrap' and 'os-brick'
  I thing that is due to strange 'extra' dependencies definition in the pip 
package https://pypi.python.org/pypi/glance_store/0.15.0

  information from the url: http://packages.ubuntu.com/xenial/python-

  2) glance-common debian package doesn't contain files for rootwrap 
functionality -
  and directory /etc/glance/rootwrap.d

  from the url: http://packages.ubuntu.com/xenial/all/glance-

  for example in nova-common -

  maybe glance-store should contain these files because it contains file

  1) Ubuntu 14.04 with repositories where glance of version 12.0.0 is available 
(installed by Ubuntu Juju Chrams)
  2) glance version is 12.0.0
  3) I expect that all needed files/packages are installed and all that I need 
- is to change glance.conf and restart glance-api
  4) I need to install packages, create files.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~group.of.nepali.translators
Post to     : group.of.nepali.translators@lists.launchpad.net
Unsubscribe : https://launchpad.net/~group.of.nepali.translators
More help   : https://help.launchpad.net/ListHelp

Reply via email to