** Package changed: fwupdate-signed (Ubuntu) => fwupd (Ubuntu)

-- 
You received this bug notification because you are a member of नेपाली
भाषा समायोजकहरुको समूह, which is subscribed to Xenial.
Matching subscriptions: Ubuntu 16.04 Bugs
https://bugs.launchpad.net/bugs/1574079

Title:
  USB audio device is not recognized after startup in 16.04

Status in fwupd package in Ubuntu:
  Fix Released
Status in fwupd source package in Xenial:
  Fix Released
Status in fwupd source package in Yakkety:
  Fix Released

Bug description:
  [Impact]
  High end USB audio devices don't work properly after fwupd is started from 
gnome-software.

  [Test case]
  Login to Ubuntu session and try to use a USB audio device.  See if it works 
properly.

  If you are applying this upgrade and testing a regression it's important that 
the device isn't in a bad state to start.  To guarantee this doesn't happen:
  1) Apply the update
  2) Power off your machine
  3) Unplug device
  4) Plug in device
  5) Power on machine
  6) Check if it works.

  [Regression Potential]
  This affects the DFU provider in Ubuntu.  The fix is only made to that part 
of the fwupd stack.
  No firmware for DFU has been published to the LVFS yet, so this shouldn't 
have any regression risk to Ubuntu.

  [Original bug]
  Hi @all,

  I used the same USB audio device in all previous Ubuntu versions
  (Focusrite Scarlet 2i2). It is supposed to be class compliant and
  works an all distros flawless (even RPI2 and OSMC). After upgrading
  from 15.10 to 16.04 it stopped to work: after start-up it does not
  show up as an audio device at all (also not recognized by aplay -l). I
  can workaround this by unplugging it and plugging it in again after
  Ubuntu booted up (strangely 2 times unplug/re-plug). After 2nd time
  plugging it in again it shows up and works great without any further
  issues until next restart.

  Maybe worth to note that I recognized today that fwupd uses
  continuously 100% CPU load, so I just killed it today. My Hardware
  (Main-board/CPU) is a bit older (Intel E8400), so could probably be
  some compatibility issue...

  regards,
  Tobias

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
  Uname: Linux 4.4.0-21-generic i686
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2
  Architecture: i386
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/pcmC1D0p:   tobias     1553 F...m pulseaudio
   /dev/snd/controlC1:  tobias     1553 F.... pulseaudio
   /dev/snd/controlC0:  tobias     1553 F.... pulseaudio
   /dev/snd/controlC2:  tobias     1553 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Sat Apr 23 20:09:04 2016
  InstallationDate: Installed on 2015-09-19 (217 days ago)
  InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release i386 (20150422)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  UpgradeStatus: Upgraded to xenial on 2016-04-22 (0 days ago)
  dmi.bios.date: 09/30/2008
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1238
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: P5B-Deluxe
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1238:bd09/30/2008:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5B-Deluxe:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: System Product Name
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/fwupd/+bug/1574079/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~group.of.nepali.translators
Post to     : group.of.nepali.translators@lists.launchpad.net
Unsubscribe : https://launchpad.net/~group.of.nepali.translators
More help   : https://help.launchpad.net/ListHelp

Reply via email to