This bug was fixed in the package postgresql-9.6 - 9.6.7-0ubuntu0.17.10

---------------
postgresql-9.6 (9.6.7-0ubuntu0.17.10) artful-security; urgency=medium

  * New upstream release (LP: #1747676)
    - Ensure that all temporary files made by pg_upgrade are non-world-readable
      (CVE-2018-1053)
    - Change the behavior of contrib/cube's cube ~> int operator to make it
      compatible with KNN search.
      The meaning of the second argument (the dimension selector) has been
      changed to make it predictable which value is selected even when
      dealing with cubes of varying dimensionalities.
      This is an incompatible change, but since the point of the operator
      was to be used in KNN searches, it seems rather useless as-is.
      After installing this update, any expression indexes or materialized
      views using this operator will need to be reindexed/refreshed.
    - Details about other changes at full changelog:
      https://www.postgresql.org/docs/9.6/static/release-9-6-7.html

 -- Christian Ehrhardt <christian.ehrha...@canonical.com>  Tue, 06 Feb
2018 15:20:19 +0100

** Changed in: postgresql-9.6 (Ubuntu Artful)
       Status: Triaged => Fix Released

-- 
You received this bug notification because you are a member of नेपाली
भाषा समायोजकहरुको समूह, which is subscribed to Xenial.
Matching subscriptions: Ubuntu 16.04 Bugs
https://bugs.launchpad.net/bugs/1747676

Title:
  New upstream microreleases 9.3.21, 9.5.11 and 9.6.7

Status in postgresql-10 package in Ubuntu:
  Invalid
Status in postgresql-9.3 package in Ubuntu:
  Invalid
Status in postgresql-9.5 package in Ubuntu:
  Invalid
Status in postgresql-9.6 package in Ubuntu:
  Invalid
Status in postgresql-9.3 source package in Trusty:
  Fix Released
Status in postgresql-9.5 source package in Xenial:
  Fix Released
Status in postgresql-9.6 source package in Artful:
  Fix Released

Bug description:
  Postgresql stable update

  Current versions in supported releases:
   postgresql-9.3 | 9.3.20-0ubuntu0.14.04 trusty
   postgresql-9.5 | 9.5.10-0ubuntu0.16.04 xenial
   postgresql-9.6 | 9.6.6-0ubuntu0.17.10  artful
   postgresql-10  | 10.1-3build1          bionic

  Special cases:
  - Bionic will be synced from Debian which usually releases fast.
    So no Bionic upload.
  - We wanted to add force-badtests this time for all the regular lxd based 
issues

  Last related stable updates: 9.3.21, 9.5.11, 9.6.7

  So the todo is to pick:
  MRE: Trusty 9.3.21 from 
https://borka.postgresql.org/staging/5773b8b3ca6636cab0a5433aac8574ae9404a720/postgresql-9.3.21.tar.gz
  MRE: Xenial 9.5.11 from 
https://borka.postgresql.org/staging/5773b8b3ca6636cab0a5433aac8574ae9404a720/postgresql-9.5.11.tar.gz
  Sync: Artful 9.6.7 from 
https://borka.postgresql.org/staging/5773b8b3ca6636cab0a5433aac8574ae9404a720/postgresql-9.6.7.tar.gz

  Standing MRE - Consider last updates as template:
  - pad.lv/1637236
  - pad.lv/1664478
  - pad.lv/1690730
  - pad.lv/1713979
  - pad.lv/1730661
  New - this bug

  Note: opening private as it is not yet announced

  TODO: add New link to changelog (like old 
https://www.postgresql.org/about/news/1733)
  TODO: add upgrade highlights to changelog (if any)
  Announce will be next week.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/postgresql-10/+bug/1747676/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~group.of.nepali.translators
Post to     : group.of.nepali.translators@lists.launchpad.net
Unsubscribe : https://launchpad.net/~group.of.nepali.translators
More help   : https://help.launchpad.net/ListHelp

Reply via email to