** Package changed: linux (Ubuntu) => linux-oem (Ubuntu)

** Also affects: linux-oem (Ubuntu Xenial)
   Importance: Undecided
       Status: New

** Changed in: linux-oem (Ubuntu Xenial)
       Status: New => Fix Committed

** Changed in: linux-oem (Ubuntu)
       Status: In Progress => Invalid

-- 
You received this bug notification because you are a member of नेपाली
भाषा समायोजकहरुको समूह, which is subscribed to Xenial.
Matching subscriptions: Ubuntu 16.04 Bugs
https://bugs.launchpad.net/bugs/1748345

Title:
  QCA9377 requires more IRAM banks for its new firmware

Status in HWE Next:
  New
Status in linux-oem package in Ubuntu:
  Invalid
Status in linux-oem source package in Xenial:
  Fix Committed

Bug description:
  [Impact]
  The new firmware for QCA9377 supports Qualcomm's RED(Radio Equipment 
Directive) compliance and requires more IRAM banks. The origin 4 banks doesn't 
fit the new BDF and firmware.

  [Fix]
  Change the bank number from 4 to 9.

  [Regression Potential]
  Low, increasing the number of IRAM banks should be no harm.

  [Misc]
  Currently, both driver patch and new firmware do not upstream yet. For the 
sake of avoiding dkms package, we can change t
  he IRAM bank number before their patch is ready.

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1748345/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~group.of.nepali.translators
Post to     : group.of.nepali.translators@lists.launchpad.net
Unsubscribe : https://launchpad.net/~group.of.nepali.translators
More help   : https://help.launchpad.net/ListHelp

Reply via email to