** Also affects: debian-installer (Ubuntu Xenial)
   Importance: Undecided
       Status: New

** Also affects: hw-detect (Ubuntu Xenial)
   Importance: Undecided
       Status: New

-- 
You received this bug notification because you are a member of नेपाली
भाषा समायोजकहरुको समूह, which is subscribed to Xenial.
Matching subscriptions: Ubuntu 16.04 Bugs
https://bugs.launchpad.net/bugs/1555904

Title:
  opal-prd not installed by default on ppc64el systems

Status in The Ubuntu-power-systems project:
  Fix Released
Status in debian-installer package in Ubuntu:
  Fix Released
Status in hw-detect package in Ubuntu:
  Fix Released
Status in debian-installer source package in Xenial:
  New
Status in hw-detect source package in Xenial:
  New

Bug description:
  Just tried an install with current 16.04 network media, using standard
  server package selections, and it looks like opal-prd isn't installed
  by default:

   [jk@fstn ~]$ dpkg -l opal-prd
   dpkg-query: no packages found matching opal-prd

  This is required for RAS-type functions on OpenPOWER machines; and has
  a similar role to something like acpid, on x86.

  I'm not sure whether filing this against the skiboot package is best,
  or whether this should be moved to something installer-related. Happy
  to shift if necessary.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-power-systems/+bug/1555904/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~group.of.nepali.translators
Post to     : group.of.nepali.translators@lists.launchpad.net
Unsubscribe : https://launchpad.net/~group.of.nepali.translators
More help   : https://help.launchpad.net/ListHelp

Reply via email to