** Also affects: snapd (Ubuntu)
   Importance: Undecided
       Status: New

** Changed in: snapd (Ubuntu)
       Status: New => Confirmed

** Changed in: snapd (Ubuntu)
   Importance: Undecided => Medium

-- 
You received this bug notification because you are a member of नेपाली
भाषा समायोजकहरुको समूह, which is subscribed to Xenial.
Matching subscriptions: Ubuntu 16.04 Bugs
https://bugs.launchpad.net/bugs/1628289

Title:
  snapd should depend on squashfuse (for use in containers)

Status in Snappy:
  In Progress
Status in snapd package in Ubuntu:
  Confirmed
Status in squashfuse package in Ubuntu:
  Fix Released
Status in squashfuse source package in Xenial:
  Fix Released

Bug description:
  We're finally making progress on the apparmor stacking and snapd in
  container front. The next LXD release will include the needed support
  as will the kernel soon afterwards.

  With that, one can finally get snaps to install inside containers, but
  for any of it to work, squashfuse must be present in the container so
  that snapd can use it to mount the filesystem.

  squashfuse is in the archive and I've contributed support to snapd a
  while back, so all that should be needed is for the snapd package to
  be updated to depend or at least recommend squashfuse.

To manage notifications about this bug go to:
https://bugs.launchpad.net/snappy/+bug/1628289/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~group.of.nepali.translators
Post to     : group.of.nepali.translators@lists.launchpad.net
Unsubscribe : https://launchpad.net/~group.of.nepali.translators
More help   : https://help.launchpad.net/ListHelp

Reply via email to