This bug was fixed in the package vagrant - 1.8.1+dfsg-1ubuntu0.2

---------------
vagrant (1.8.1+dfsg-1ubuntu0.2) xenial; urgency=medium

  * 0014-support-vbox-5.1.patch: Add support for virtualbox 5.1 with upstream
    commit b57b0e0d48fe8b4196ca6b7e01bb6c1ecb4b69f9 (LP: #1759829)

 -- Gianfranco Costamagna <locutusofb...@debian.org>  Thu, 29 Mar 2018
15:23:19 +0200

** Changed in: vagrant (Ubuntu Xenial)
       Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of नेपाली
भाषा समायोजकहरुको समूह, which is subscribed to Xenial.
Matching subscriptions: Ubuntu 16.04 Bugs
https://bugs.launchpad.net/bugs/1759829

Title:
  Vagrant version on Xenial does not support upgraded Virtualbox version

Status in vagrant package in Ubuntu:
  Fix Released
Status in vagrant source package in Xenial:
  Fix Released

Bug description:
  [Impact] 
  * Vagrant on xenial

  [Test Case]
  * Vagrant needs to work with the major jump we did for vbox in ubuntu

  [Regression Potential] 
  * None, the new profile is a copy-paste from the 5.0 one, and it makes it 
work again (because of version mismatch)
  * In case of regressions, I'll cherry-pick fixes too

  [Other Info]
  After Virtualbox packages were upgraded to version 5.1.34 in order to fix and 
issue with newer Xenial kernels (see 
https://bugs.launchpad.net/ubuntu/+source/virtualbox/+bug/1736116) vagrant 
package became outdated.
  Current vagrant version on Xenial is 1.8.1 which supports Virtualbox until 
version 5.0, so we need vagrant to be updated (backport from Artful?) so it can 
support the new version on repos.

  [Ubuntu release]
  Description:  Ubuntu 16.04.4 LTS
  Release:      16.04

  [Package version]
  vagrant/xenial-updates,xenial-updates 1.8.1+dfsg-1ubuntu0.1

  [Expected behaviour]
  Current Virtualbox package version on Xenial (virtualbox/xenial-updates,now 
5.1.34-dfsg-0ubuntu1.16.04.2) repos supported

  [Problems found/reported error]
  The provider 'virtualbox' that was requested to back the machine
  'default' is reporting that it isn't usable on this system. The
  reason is shown below:

  Vagrant has detected that you have a version of VirtualBox installed
  that is not supported by this version of Vagrant. Please install one of
  the supported versions listed below to use Vagrant:

  4.0, 4.1, 4.2, 4.3, 5.0

  A Vagrant update may also be available that adds support for the version
  you specified. Please check www.vagrantup.com/downloads.html to download
  the latest version.

  Thanks!

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/vagrant/+bug/1759829/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~group.of.nepali.translators
Post to     : group.of.nepali.translators@lists.launchpad.net
Unsubscribe : https://launchpad.net/~group.of.nepali.translators
More help   : https://help.launchpad.net/ListHelp

Reply via email to