This is a cloud-init issue only. Once cloud-init is SRU'd netplan will
properly set mtu.

** Changed in: netplan.io (Ubuntu Artful)
       Status: New => Invalid

-- 
You received this bug notification because you are a member of नेपाली
भाषा समायोजकहरुको समूह, which is subscribed to Xenial.
Matching subscriptions: Ubuntu 16.04 Bugs
https://bugs.launchpad.net/bugs/1774666

Title:
  Bond interfaces stuck at 1500 MTU on Bionic

Status in cloud-init:
  Fix Committed
Status in MAAS:
  Invalid
Status in cloud-init package in Ubuntu:
  Confirmed
Status in netplan.io package in Ubuntu:
  Confirmed
Status in cloud-init source package in Xenial:
  New
Status in netplan.io source package in Xenial:
  Invalid
Status in cloud-init source package in Artful:
  New
Status in netplan.io source package in Artful:
  Invalid
Status in cloud-init source package in Bionic:
  New
Status in netplan.io source package in Bionic:
  Invalid
Status in cloud-init source package in Cosmic:
  Confirmed
Status in netplan.io source package in Cosmic:
  Confirmed

Bug description:
  When deploying a machine through MAAS with bonded network interfaces,
  the bond does not have a 9000 byte MTU applied despite the attached
  VLANs having had a 9000 MTU explicitly set. The MTU size is set on the
  bond members, but not on the bond itself in Netplan. Consequently,
  when the bond is brought up, the interface MTU is decreased from 9000
  to 1500. Manually changing the interface MTU after boot is successful.

  This is not observed when deploying Xenial on the same machine. The
  bond comes up at the expected 9000 byte MTU.

To manage notifications about this bug go to:
https://bugs.launchpad.net/cloud-init/+bug/1774666/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~group.of.nepali.translators
Post to     : group.of.nepali.translators@lists.launchpad.net
Unsubscribe : https://launchpad.net/~group.of.nepali.translators
More help   : https://help.launchpad.net/ListHelp

Reply via email to