https://launchpad.net/ubuntu/+source/linux-hwe/4.15.0-59.66~16.04.1

** Also affects: linux-hwe (Ubuntu)
   Importance: Undecided
       Status: New

** Changed in: linux-hwe (Ubuntu)
       Status: New => Fix Released

** No longer affects: linux-hwe (Ubuntu Bionic)

** No longer affects: linux-hwe (Ubuntu Cosmic)

** No longer affects: linux-hwe (Ubuntu Disco)

** Also affects: linux (Ubuntu Xenial)
   Importance: Undecided
       Status: New

** Also affects: linux-hwe (Ubuntu Xenial)
   Importance: Undecided
       Status: New

** Changed in: linux-hwe (Ubuntu Xenial)
       Status: New => Fix Committed

** No longer affects: linux (Ubuntu Xenial)

-- 
You received this bug notification because you are a member of नेपाली
भाषा समायोजकहरुको समूह, which is subscribed to Xenial.
Matching subscriptions: Ubuntu 16.04 Bugs
https://bugs.launchpad.net/bugs/1784485

Title:
  [ZenBook S UX391UA, Realtek ALC294, Mic, Internal] No sound at all

Status in linux package in Ubuntu:
  Fix Released
Status in linux-hwe package in Ubuntu:
  Fix Released
Status in linux-hwe source package in Xenial:
  Fix Committed
Status in linux source package in Bionic:
  Fix Committed
Status in linux source package in Cosmic:
  Won't Fix
Status in linux source package in Disco:
  Fix Released

Bug description:
  Internal speaker - not sound at all
  Cable Headphonse - realy quiet disorted sound
  Bluetooth headphones - sound works fine

  On Windows 10 everything works fine.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.15.0-29.31-generic 4.15.18
  Uname: Linux 4.15.0-29-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  pmichalski   7964 F.... pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Mon Jul 30 22:32:10 2018
  InstallationDate: Installed on 2018-07-17 (12 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
  PackageArchitecture: all
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=pl_PL.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaRecordingTest: ALSA recording test through plughw:PCH failed
  Symptom_Card: Wbudowany dźwięk - HDA Intel PCH
  Symptom_DevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  gdm        2988 F.... pulseaudio
                        pmichalski   7964 F.... pulseaudio
  Symptom_Jack: Mic, Internal
  Symptom_Type: No sound at all
  Title: [ZenBook S UX391UA, Realtek ALC294, Mic, Internal] No sound at all
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/18/2018
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: UX391UA.204
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: UX391UA
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrUX391UA.204:bd05/18/2018:svnASUSTeKCOMPUTERINC.:pnZenBookSUX391UA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnUX391UA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: ZenBook S
  dmi.product.name: ZenBook S UX391UA
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1784485/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~group.of.nepali.translators
Post to     : group.of.nepali.translators@lists.launchpad.net
Unsubscribe : https://launchpad.net/~group.of.nepali.translators
More help   : https://help.launchpad.net/ListHelp

Reply via email to