** Changed in: postgresql-11 (Ubuntu)
       Status: Triaged => Fix Released

** Changed in: postgresql-11 (Ubuntu Eoan)
       Status: Triaged => Fix Released

-- 
You received this bug notification because you are a member of नेपाली
भाषा समायोजकहरुको समूह, which is subscribed to Xenial.
Matching subscriptions: Ubuntu 16.04 Bugs
https://bugs.launchpad.net/bugs/1839058

Title:
  New upstream microreleases 9.5.19 10.10 and 11.5

Status in postgresql-11 package in Ubuntu:
  Fix Released
Status in postgresql-9.5 source package in Xenial:
  Fix Released
Status in postgresql-10 source package in Bionic:
  Fix Released
Status in postgresql-11 source package in Disco:
  Fix Released
Status in postgresql-11 source package in Eoan:
  Fix Released

Bug description:
  [Impact]

   * MRE for latest stable fixes of Postgres.

  [Test Case]

   * The Postgres MREs traditionally rely on the large pack of autopkgtests
     to run for verification. In a PPA those are all already pre-checked to
     be good for this upload.

  [Regression Potential]

   * Upstreams tests are usually great and also in the Archive there are
     plenty of autopkgtests that in the past catched issues before released.
     But never the less

  [Other Info]

   * This is a reoccurring MRE, see below and all the references

  ---

  Current versions in supported releases:
   postgresql-9.5 | 9.5.18-0ubuntu0.16.04 xenial
   postgresql-10 | 10.9-0ubuntu0.18.04.1 bionic
   postgresql-10 | 10.9-0ubuntu0.18.10.1 cosmic
   postgresql-11 | 11.4-0ubuntu0.19.04.1 disco
   postgresql-11 | 11.4-1.1~ubuntu1 eoan

  Special cases:
  - Eoan will as usual be synced from Debian. But this time since we have
    a slight test delta might some action to do so.

  Last relevant related stable updates: 9.5.18, 10.9, 11.4

  This is out of the usual cycle for CVE: CVE-2019-10164

  Standing MRE - Consider last updates as template:
  - pad.lv/1637236
  - pad.lv/1664478
  - pad.lv/1690730
  - pad.lv/1713979
  - pad.lv/1730661
  - pad.lv/1747676
  - pad.lv/1752271
  - pad.lv/1786938
  - pad.lv/1815665
  - pad.lv/1828012
  - pad.lv/1833211

  As usual we test and prep from the PPA and then push through
  SRU/Security as applicable.

  Regression potential:
  - usually this works smoothly except a few test hickups (flaky) that need to 
be
    clarified to be sure. Pre-checks will catch those to be discussed upfront 
(as last time)

  Note: opening private as it is not yet announced
  Public announce will on this Thursday.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/postgresql-11/+bug/1839058/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~group.of.nepali.translators
Post to     : group.of.nepali.translators@lists.launchpad.net
Unsubscribe : https://launchpad.net/~group.of.nepali.translators
More help   : https://help.launchpad.net/ListHelp

Reply via email to