On Wed, Feb 21, 2018 at 03:20:25PM -0500, Peter Jones wrote:
> This renames some things:
> - the "strtab" and "strtab_section" in relocate_symbols are changed to
> instead, so as to be less confusing when "strtab" is moved to a struct in a
> later patch.
> - The places where we pass section_vaddresses to functions are changed to also
> be called section_vaddresses"inside those functions, so I get less confused
> when I put addresses and vaddresses in a struct in a later patch.
> Signed-off-by: Peter Jones <pjo...@redhat.com>
Reviewed-by: Daniel Kiper <daniel.ki...@oracle.com>
Grub-devel mailing list