Hi,

On Thu, 22 Feb 2018 08:31:55 +0100
"H. Nikolaus Schaller" <h...@goldelico.com> wrote:

> > Am 21.02.2018 um 23:16 schrieb tgrauss <tgra...@f-gp.eu>:
> > 
> > Hi,
> > 
> > Good news :)
> > I have tried the  "DEV=/dev/sdb ./makesd qtmoko" method on my gta04a5.
> > I still have the bootloader, but then when it boots, I have a black
> > screen.
> > Of course I have change sdb by the device of my sd card.
> > 
> > Any idea?  
> 
> Another one: there was a qtmoko related bug in makesd which I have fixed 
> yesterday [1]...
> So you may have the old makesd.
> 
> Please run "./makesd -u" before making the SD card.
> 
I tried
DEV=/dev/mmcblk0 ./makesd -i  -f4  qtmoko

after the update. It seems not to like the -f4 despite it is given in
the --help but after "convincing" it a bit, it created a working qtmoko
rootfs.
I could boot with usb cable attached and it I could login via ssh.
Qtmoko started. The main app crashes from time to time when you are in
the main screen or menu. The usual double-free-problem which is still on
my debug todo list.

Regards,
Andreas

Attachment: pgpen0GoBDblU.pgp
Description: OpenPGP digital signature

_______________________________________________
Gta04-owner mailing list
Gta04-owner@goldelico.com
http://lists.goldelico.com/mailman/listinfo.cgi/gta04-owner

Reply via email to