> Am 04.04.2018 um 18:11 schrieb Andreas Kemnade <andr...@kemnade.info>:
> 
> On Wed, 4 Apr 2018 15:12:22 +0200
> Sven Dyroff <s.dyr...@phytec.de> wrote:
> 
>> Hello Nikolaus,
>> 
>>> The best one seems to be:
>>> 
>>> git clone http://git.goldelico.com/gta04-qtmoko.git
>> 
>> why not "git clone git://git.goldelico.com/gta04-qtmoko.git"?
>> 
>> I tried this and it worked fine. But delivered only 23417 files with a
>> size of 332.6 MB.
>> 
>> So now I have two directories on my hard disk: "gta04-qtmoko" and
>> "qtmoko2-qte", which are totally disjunct. Is this correct? Do these two
>> directories contain the whole QtMoko2 or is there still something missing
>> of that "nasty beast of mixed projects"?
>> 
> The qtmoko2-qte contains qt (with scripts to compile the embedded
> variant called qte). gta04-qtmoko contains the whole thing (from which
> qt should be excluded).
> 
> The future would be to remove qt from gta04-qtmoko and make it depend
> on qtmoko2-qte.
> 
> I am working on that

Fine!

> but at the moment I have some strange ssl detect
> compile problem.
> 
>> Sorry for the silly questions, but these are my very first steps with Qt
>> at all.
>> 
>> At least I now was able to find the source mentioned by Andreas and was
>> even see that the mentioned line had already been modified to:
>> 
>>    char gta04_accel_file[] = "/dev/input/accel";
>> 
> ... and if I need a break from above problem, maybe I will change that
> to using iio directly to eat some lower hanging fruits.

If I may make a suggestion: Sven did report a different issue (and I can 
confirm)
that has not yet been solved: if there is no SIM installed, there are several
minutes of "Please Wait...".

Should also be a low hanging fruit, but more tasty :)

BR,
Nikolaus

Attachment: signature.asc
Description: Message signed with OpenPGP using GPGMail

_______________________________________________
Gta04-owner mailing list
Gta04-owner@goldelico.com
http://lists.goldelico.com/mailman/listinfo.cgi/gta04-owner

Reply via email to