On Fri, 6 Apr 2018 08:50:37 +0200
Belisko Marek <marek.beli...@gmail.com> wrote:

> Hi,
> 
> I think it's due to the strict compiler in jessie then in older
> versions. I think it should be easily fixable. I tried yesterday do
> docker build for qtmoko but it's still wip but looks promising. Then
> we don't need any chroot on arm boards but we can do it easily on PC.
> Will provide more info when have some results.
> 
qt builds on jessie (the version inside the qtmoko tree where qdbus is
disabled) So the problem can be easily solved by disabling the same
amount of things in the ./configure in qtmoko-qte2 than in qtmoko
itself.

So the question was just whether it was intentional to have different
configure options there.

> P.S: which gcc version you have in jessie? I think fomr 5.x or 6.x
> while in older was 4.7 or 4.9
> 

4.9

Regards,
Andreas

Attachment: pgpn3c4ucQylv.pgp
Description: OpenPGP digital signature

_______________________________________________
Gta04-owner mailing list
Gta04-owner@goldelico.com
http://lists.goldelico.com/mailman/listinfo.cgi/gta04-owner

Reply via email to