Hi,

> Am 11.04.2018 um 17:15 schrieb Andreas Kemnade <andr...@kemnade.info>:
> 
> Hi,
> 
> On Fri, 6 Apr 2018 20:53:04 +0200
> "H. Nikolaus Schaller" <h...@goldelico.com> wrote:
> 
>> Hi,
>> 
>>> Am 06.04.2018 um 20:37 schrieb Andreas Kemnade <andr...@kemnade.info>:
>>> 
>>> On Fri, 6 Apr 2018 08:50:37 +0200
>>> Belisko Marek <marek.beli...@gmail.com> wrote:
>>> 
>>>> Hi,
>>>> 
>>>> I think it's due to the strict compiler in jessie then in older
>>>> versions. I think it should be easily fixable. I tried yesterday do
>>>> docker build for qtmoko but it's still wip but looks promising. Then
>>>> we don't need any chroot on arm boards but we can do it easily on PC.
>>>> Will provide more info when have some results.
>>>> 
>>> qt builds on jessie (the version inside the qtmoko tree where qdbus is
>>> disabled) So the problem can be easily solved by disabling the same
>>> amount of things in the ./configure in qtmoko-qte2 than in qtmoko
>>> itself.
>>> 
>>> So the question was just whether it was intentional to have different
>>> configure options there.
>> 
>> Probably nobody looked at that yet. There was enough work to get it
>> compiled.
>> 
> Yes, can be the explanation. Just hesitating to change something
> perhaps well thought of.
> 
>>> 
>>>> P.S: which gcc version you have in jessie? I think fomr 5.x or 6.x
>>>> while in older was 4.7 or 4.9
>>>> 
>>> 
>>> 4.9
>> 
>> Hm. I still wonder why it worked for me with configure as it is.
>> Maybe I should retry a clean build?
>> 
> yes, thas would be helpful.

Have started a complete fresh build (incl. all debootstrapping steps)
now. Should run smoothly on 21% of a 200 GB µSD...

I can then go through the build log to see what it reports for
qtmoko2-qte/source/src/dbus/qdbusintegrator.cpp

BR,
Nikolaus

Attachment: signature.asc
Description: Message signed with OpenPGP using GPGMail

_______________________________________________
Gta04-owner mailing list
Gta04-owner@goldelico.com
http://lists.goldelico.com/mailman/listinfo.cgi/gta04-owner

Reply via email to