Yes. You need the external fribidi library now.

On Wed, Mar 7, 2018, 6:16 PM John Emmas, <j...@creativepost.co.uk> wrote:

> I just updated pango from git master and noticed commit #0a71013dfc
> (13th Nov 2017) which reads "Drop now unused mini-fribidi".
>
> Maybe I'm confused about something but pango itself looks like
> "pango-bidi-type.c" is still included in the build.  In fact, it's
> needed for a couple of functions - such as
> 'pango_log2vis_get_embedding_levels()'.  However, 'pango-bidi-type.c'
> #includes <fribidi.h> which doesn't exist any more.
>
> Or does mini-fribidi now need to get built as a separate library? Thanks,
>
> John
> _______________________________________________
> gtk-i18n-list mailing list
> gtk-i18n-list@gnome.org
> https://mail.gnome.org/mailman/listinfo/gtk-i18n-list
>
_______________________________________________
gtk-i18n-list mailing list
gtk-i18n-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gtk-i18n-list

Reply via email to