Sounds like a very good idea, promotes OOP-style coding. On 02/15/2011 04:19 AM, Murray Cumming wrote: > We now have several Gio::DBus* classes: > http://library.gnome.org/devel/glibmm/unstable/group__DBus.html > > I'm thinking of moving these into a Gio::DBus namespace, so we'd have > Gio::DBus::Connection, instead of Gio::DBusConnection. > > Or maybe GDBus::Connection? >
-- *Jacky Alcine* Blog <http://jdevelopthis.blogspot.com> | Wintermute Blog <http://wintermuteai.wordpress.com> | Ubuntu Wiki <https://wiki.ubuntu.com/jackyalcine> | Launchpad <https://launchpad.net/~jackyalcine>
<<attachment: jacky_alcine.vcf>>
_______________________________________________ gtkmm-list mailing list [email protected] http://mail.gnome.org/mailman/listinfo/gtkmm-list
