On Thu, Oct 13, 2016 at 03:17:54PM +0200, Hartmut Goebel wrote:
> Hi Danny,
> thanks for pointing this out.
> > python2-msgpack has a duplicate too. 
> I removed this one, too.
> > And so do ruby-arel, r-codetools, r-gtable.
> These have different versions and are not defined just below each other.
> Somebody else needs to work on this.

We should CC whoever added those second patches to get their input. At
least, we can add comments to the package definitions to explain why we
need to keep multiple versions around.

Reply via email to