Danny Milosavljevic <dan...@scratchpost.org> writes:

> Hi,
> so I'm trying to untangle the matplotlib -> ipython dependency cycle.
> Unfortunately, guix error message isn't really helpful in finding out what it 
> was.
> It says


Hmm, that really isn’t pretty.  Could you share your changes maybe?

FWIW, I still have an ancient branch that updates our ipython package to
version 4, but it needs some work to rebase onto master.

~~ Ricardo

Reply via email to