Hola Mario

Seguiré tus indicaciones.


Gracias


________________________________
De: gvsig_usuarios-boun...@listserv.gva.es 
<gvsig_usuarios-boun...@listserv.gva.es> en nombre de Mario Carrera 
<mcarr...@gvsig.com>
Enviado: viernes, 16 de septiembre de 2016 8:48
Para: Lista de Usuarios de gvSIG
Asunto: Re: [Gvsig_usuarios] NO ME ABRE UN PROYECTO EL gvSIG


Hola Miguel,

si acaso, si puedes intentar reproducirlo y te ocurre otra vez nos comentas, 
así vemos por qué puede ser, ya que no hemos conseguido reproducirlo y en el 
log no sale más información. Sería hacer alguna prueba con un proyecto nuevo 
cargando ese WMS con la configuración que recuerdes y guardándolo y abriéndolo 
después a ver si se reproduce. En ese caso nos envías el nuevo log.

Sobre lo de la lista, creo que no existe dicha opción. Donde sí que creo que 
puedes hacerlo es en el archivado de la lista, en 
http://osgeo-org.1560.x6.nabble.com/gvSIG-usuarios-f4118557.html
OSGeo.org - gvSIG usuarios | Mailing List 
Archive<http://osgeo-org.1560.x6.nabble.com/gvSIG-usuarios-f4118557.html>
osgeo-org.1560.x6.nabble.com
gvSIG usuarios forum and mailing list archive. Esta es la lista de correo para 
usuarios de habla hispana de gvSIG.




Si accedes a un hilo, arriba a la derecha tienes el menú "Options" donde puedes 
suscribirte a dicho hilo. No lo he probado pero creo que te servirá.

Luego lo que deberás hacer es entrar en la configuración de tu cuenta en la 
lista de usuarios, y marcar la opción de no recibir los correos.

Saludos,
  Mario



El 14/09/16 a las 15:45, Miguel Ramos escribió:

Hola Mario,

En primer lugar perdona por contestarte tan tarde.


Es un proyecto antiguo que creé hace muchos meses y que utilicé 
esporadicamente. No podría recordar que configuración elegí al cargarla, pero 
en cualquier caso supongo que lo haría igual que en otros proyectos, a menos 
que me confundiera a la hora de cargar los mismos. Tampoco recuerdo con 
claridad si le cambié sus propiedades o no (por lo que te comenté con 
anterioridad de que lo abría muy de vez en cuando).


El proyecto sí que lo guardé con la misma 2.2


PD.: Recibo en mi email todos los correos electrónicos de todos los usuarios. 
No sé si habría alguna opción de visualizar solamente mis preguntas y las 
respuestas que reciba a las mismas.


Gracias por todo.


Un saludo


________________________________
De: 
gvsig_usuarios-boun...@listserv.gva.es<mailto:gvsig_usuarios-boun...@listserv.gva.es>
 
<gvsig_usuarios-boun...@listserv.gva.es><mailto:gvsig_usuarios-boun...@listserv.gva.es>
 en nombre de Mario Carrera <mcarr...@gvsig.com><mailto:mcarr...@gvsig.com>
Enviado: viernes, 9 de septiembre de 2016 13:43
Para: Lista de Usuarios de gvSIG
Asunto: Re: [Gvsig_usuarios] NO ME ABRE UN PROYECTO EL gvSIG


Hola Miguel,

estamos intentando averiguar qué ocurrió con dicha capa WMS para que no ocurra 
otra vez. Es la de la Xunta, que parece que se guardó mal al salvar el 
proyecto. ¿Recuerdas qué configuración elegiste al cargarla, si solo elegiste 
una capa, los pasos que seguiste después con ella, si cambiaste sus propiedades 
después...?

¿El proyecto lo habías guardado con la misma 2.2?

Saludos,
  Mario


El 08/09/16 a las 12:52, Miguel Ramos escribió:

Hola Mario,


Ahora si me abre el proyecto. Creo que lo que me falta es un archivo dxf, pero 
lo puedo volver a cargar sin problema.


El caso es que ya me había fallado con anterioridad otro proyecto (hace unos 
meses) y desconozco la causa.


Saludos y Gracias,

Miguel


________________________________
De: 
gvsig_usuarios-boun...@listserv.gva.es<mailto:gvsig_usuarios-boun...@listserv.gva.es>
 
<gvsig_usuarios-boun...@listserv.gva.es><mailto:gvsig_usuarios-boun...@listserv.gva.es>
 en nombre de Mario Carrera <mcarr...@gvsig.com><mailto:mcarr...@gvsig.com>
Enviado: jueves, 8 de septiembre de 2016 12:23
Para: Lista de Usuarios de gvSIG
Asunto: Re: [Gvsig_usuarios] NO ME ABRE UN PROYECTO EL gvSIG


Hola Miguel,

con la 2.3 sí que se puede abrir. Parece que es alguno de los ficheros el que 
daba error. Parece que un vectorial y uno de los WMS (se llamaba WMS group), 
que no se han cargado bien. Pero solo aparecía un dxf, y solo era una vista 
además. ¿Era así?

He eliminado del proyecto ambas capas y te adjunto cómo ha quedado. ¿Qué es lo 
que faltaría respecto al original?

Saludos,
  Mario



El 08/09/16 a las 10:33, Miguel Ramos escribió:

Hola Mario,


En primer lugar quiero agradecerte la rapidez en darme una respuesta al email 
que envié


Efectivamente en la carpeta C:\Users\Miguel\AppData\Local\Temp\tmp-andami\ 
tengo una imagen que se llama wms_getMap14732623614803.jpg, copié el archivo y 
lo pegué en la carpeta donde tengo el proyecto y lo intenté abrir pero me sale 
el mismo error.


Te envio adjunto a éste email fichero del proyecto como me indicaste.


Estoy a tu entera disposición.


Muchas gracias.


PD: Por añadir la imagen como una capa normal a ver si carga yo entiendo que te 
refieres a pegarla en la misma carpeta donde reside el proyecto, ya que éste no 
lo doy abierto.


________________________________
De: 
gvsig_usuarios-boun...@listserv.gva.es<mailto:gvsig_usuarios-boun...@listserv.gva.es>
 
<gvsig_usuarios-boun...@listserv.gva.es><mailto:gvsig_usuarios-boun...@listserv.gva.es>
 en nombre de Mario Carrera <mcarr...@gvsig.com><mailto:mcarr...@gvsig.com>
Enviado: jueves, 8 de septiembre de 2016 9:19
Para: Lista de Usuarios de gvSIG
Asunto: Re: [Gvsig_usuarios] NO ME ABRE UN PROYECTO EL gvSIG


Hola Miguel,

en el log aparece un error tras la carga del WMS.

¿En la carpeta C:\Users\Miguel\AppData\Local\Temp\tmp-andami\ tienes una imagen 
que se llama wms_getMap14732623614803.jpg? Si nola tienes, abre el proyecto y 
tras el error deberás tener en esa carpeta una imagen con un nombre parecido. 
Si acaso prueba a añadirla en ese mismo proyecto como capa normal a ver si se 
carga.

¿Nos puedes pasar también el proyecto .gvsproj? Como son solo enlaces a los 
ficheros que carga no debe pesar mucho. Así hacemos una prueba.

Saludos,
 Mario




Buenos días


Cuando intento abrir un proyecto me sale el siguiente error:


"un icono circular rojo con una cruz" y en letra lo siguiente: 
java.lang.NullPointerExcepcion


Mi versión de gvSIG es la 2.2.0-2313 final


Mi versión actual de java es: 8 Update 101


Mi sistema operativo es Windows 7 Home Premium Service Pack 1 de 64 bits.


La cuestión es que me queda la pantalla negra y no me abre el proyecto para 
poder trabajar en él.


LO ÚNICO QUE HAGO ES INTENTAR ABRIR EL PROYECTO (tengo WMS del Catastro, del 
PNOA, archivos dxf, etc).


Gracias.


_______________________________________________
gvSIG_usuarios mailing list
gvSIG_usuarios@listserv.gva.es<mailto:gvSIG_usuarios@listserv.gva.es>

Para ver histórico de mensajes, editar sus preferencias de usuario o darse de 
baja en esta lista, acuda a la siguiente dirección:

https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_usuarios





_______________________________________________
gvSIG_usuarios mailing list
gvSIG_usuarios@listserv.gva.es<mailto:gvSIG_usuarios@listserv.gva.es>

Para ver histórico de mensajes, editar sus preferencias de usuario o darse de 
baja en esta lista, acuda a la siguiente dirección:

https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_usuarios





_______________________________________________
gvSIG_usuarios mailing list
gvSIG_usuarios@listserv.gva.es<mailto:gvSIG_usuarios@listserv.gva.es>

Para ver histórico de mensajes, editar sus preferencias de usuario o darse de 
baja en esta lista, acuda a la siguiente dirección:

https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_usuarios





_______________________________________________
gvSIG_usuarios mailing list
gvSIG_usuarios@listserv.gva.es<mailto:gvSIG_usuarios@listserv.gva.es>

Para ver histórico de mensajes, editar sus preferencias de usuario o darse de 
baja en esta lista, acuda a la siguiente dirección:

https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_usuarios


_______________________________________________
gvSIG_usuarios mailing list
gvSIG_usuarios@listserv.gva.es

Para ver histórico de mensajes, editar sus preferencias de usuario o darse de 
baja en esta lista, acuda a la siguiente dirección:

https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_usuarios

Responder a