Hola Mario

He probado la plantilla que mandas y sí he podido abrirla sin problemas con win10. La he guardado con otro nombre y vuelto a abrir y sin problemas tampoco. Luego me he dedicado a complicarla un poco más con cambio de grosor de línea, color de fondo, logotipo, escala, norte.... y funciona bien al guardarla y volverla a abrir. He probado a añadir algún rectángulo más y funciona sin problema.


Parece que el problema está al crear la plantilla directamente desde win10. Probaré a hacerla en ubuntu pero antes voy a ver si modificando la que me envías a nuestro formato puede funcionar.

    Muchas gracias

        Carlos



El 09/08/2017 a las 15:13, Mario Carrera escribió:

Hola Carlos,

nosotros hemos probado normalmente en Ubuntu, y hace un tiempo en un XP también, y no lo conseguimos reproducir. Parece que es en Windows 10, y debe ser por alguna configuración concreta.

Una posible prueba sería crearlo en Ubuntu y cargarlo en W10, a ver si el problema es al crearlo o al leerlo.

Te adjunto una plantilla que hemos creado nosotros y solemos utilizar en los cursos, a ver si la ves bien. Está creada en Ubuntu 14.04.

Si reinstalas Ubuntu sí que podrías hacer la prueba con algunos de los cajetines que te dan problemas en Windows. Podrías probar a crearlos en Ubuntu tal como los solías crear, y cargarlos después en Windows, así vamos acotando el problema. Puedes probar tanto con una plantilla de mapa como con un proyecto completo Ial guardarse como rutas relativas lo puedes pasar a Windows con la cartografía si copias la carpeta padre).

Saludos,
    Mario



El 09/08/17 a las 10:13, Carlos escribió:

    Hola Mario

A mí también me ocurre, lo he comentado en la lista en alguna ocasión.

Yo lo hago sin utilizar el ajuste a la rejilla del mapa y fijando el tamaño y la posición de todos los elementos a mano. Da error tanto al guardarlo como plantilla como al abrir nuevamente el proyecto, de forma que hay que crear el cajetín cada vez que se va a utilizar y es muy molesto (y costoso en tiempo). En la versión 1.12 funcionaba sin problemas. En la versión 2.3.1 no funcionaba y la 2.4 tampoco. Siempre queda el recurso de hacer los mapas en la 1.12, pero una vez que pruebas las últimas versiones da mucha pereza volver a la 1.12.

De momento lo que hecho es renunciar a los elementos gráficos en los cajetines o colocar únicamente un recuadro que no cuesta trabajo, pero me gustaría poder utilizar un formato de cajetín un poco más vistoso.

Esto me ocurre con las versiones para windows en win10 de 64 bits, aun no he probado en ubuntu, que lo tengo pendiente de reinstalar tras actualización del ordenador. Mario, ¿estáis probándolo en ubuntu o en windows? a lo mejor es que en ubuntu sí funciona lo probaré próximamente. De todas formas en mi experiencia con pasadas versiones me daba la sensación de que la aplicación da menos problemas en ubuntu que en windows, no sé si también lo habéis observado así.

    Gracias por todo el trabajo.

        Carlos



El 09/08/2017 a las 9:57, Mario Carrera escribió:

Hola Ana Belén,

sí que lo han reportado algunos usuarios, pero no hemos conseguido reproducirlo aquí.

Por acotar el problema, que no me suena haberlo comentado anteriormente, ¿has utilizado el ajuste a la rejilla del mapa (puedes probar con la otra opción a ver )? ¿Si fijas el tamaño y posición a mano (entrando con el botón secundario sobre el gráfico en "Tamaño y posición" y escribiendo las medidas), también te ocurre?

Saludos,
  Mario



El 07/08/17 a las 12:51, Ana Belén Poblete Márquez escribió:


El 29 de junio de 2017, 12:00, <gvsig_usuarios-requ...@listserv.gva.es <mailto:gvsig_usuarios-requ...@listserv.gva.es>> escribió:

    Envíe los mensajes para la lista gvSIG_usuarios a
    gvsig_usuarios@listserv.gva.es
    <mailto:gvsig_usuarios@listserv.gva.es>

    Para subscribirse o anular su subscripción a través de la WEB
    https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_usuarios
    <https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_usuarios>

    O por correo electrónico, enviando un mensaje con el texto
    "help" en
    el asunto (subject) o en el cuerpo a:
    gvsig_usuarios-requ...@listserv.gva.es
    <mailto:gvsig_usuarios-requ...@listserv.gva.es>

    Puede contactar con el responsable de la lista escribiendo a:
    gvsig_usuarios-ow...@listserv.gva.es
    <mailto:gvsig_usuarios-ow...@listserv.gva.es>

    Si responde a algún contenido de este mensaje, por favor, edite la
    linea del asunto (subject) para que el texto sea mas especifico
    que:
    "Re: Contents of gvSIG_usuarios digest...". Además, por favor,
    incluya
    en la respuesta sólo aquellas partes del mensaje a las que está
    respondiendo.


    Asuntos del día:

       1. ERROR AL AÑADIR CAPAS Y WMS (JOSE LUIS PARREÑO HIDALGO)
       2. ERROR CON CARGAR WMS (JOSE LUIS PARREÑO HIDALGO)
       3. Re: ERROR CON CARGAR WMS (Mario Carrera)
       4. Re: error proceso diferencia (Mario Carrera)
       5. Re: Error al abrir un proyecto (Mario Carrera)
       6. Re: ERROR CON CARGAR WMS (JOSE LUIS PARREÑO HIDALGO)
       7. Re: Decimales (Mario Carrera)
       8. Re: ERROR CON CARGAR WMS (Mario Carrera)
       9. HELP sigo sin tener el proyecto recuperado
          (Carlos Hugo Cereghetti)
      10. Re: ERROR CON CARGAR WMS (JOSE LUIS PARREÑO HIDALGO)
      11. Re: ERROR CON CARGAR WMS (JOSE LUIS PARREÑO HIDALGO)
      12. Re: ERROR CON CARGAR WMS (Mario Carrera)
      13. Re: HELP sigo sin tener el proyecto recuperado (Mario
    Carrera)
      14. Problema con GVSIG y proyeccion INEGI México (Ernesto Diaz)
      15. Re: Error al abrir un proyecto (Eduardo Méndez Pírez)
      16. Re: Problema con GVSIG y proyeccion INEGI México
          (javierubio5 javierubio5)
      17. HELP, por colocar un asunto,      pq no ha habido ningun
    problema
          (Carlos Hugo Cereghetti)
      18. Re: Problema con GVSIG y proyeccion INEGI México (Mario
    Carrera)
      19. Fallo insertar gráficos mapa (Ana Belén Poblete Márquez)
      20. Re: Fallo insertar gráficos mapa (Carlos)


    ----------------------------------------------------------------------



    Message: 19
    Date: Thu, 29 Jun 2017 08:38:19 +0200
From: Ana Belén Poblete Márquez <anabelenpobl...@gmail.com <mailto:anabelenpobl...@gmail.com>>
    To: gvsig_usuarios@listserv.gva.es
    <mailto:gvsig_usuarios@listserv.gva.es>
    Subject: [Gvsig_usuarios] Fallo insertar gráficos mapa
    Message-ID:
<CAHBkSVkDmBFi+cRfXf0HUR2KOTCY5RevZzJ3pV-0-tSGg=h...@mail.gmail.com
    <mailto:h...@mail.gmail.com>>
    Content-Type: text/plain; charset="utf-8"

    Hola buenos días!!! Tengo un problema con la los gráficos en el
    modo mapa
    en gvSig.
    Mi versión de gvSig es la 2.3.1.2501

    El problema es que estoy insertando gráficos con la idea de
    agruparlos y
    crear un cajetín, que luego desagruparé e iré modificando para
    cambiar el
    título del plano y demás. Consigo hacerlo, lo agrupo y guardo
    el proyecto.
    Al volver a abrirlo algunos recuadros me salen desplazados y otros
    directamente no me salen representados en el sitio en el que
    estaban, pero
    si doy clic al lugar en el que estaban se selecciona el
    recuadro poniéndose
    las rallitas estas negras que te permiten moverlo. Si quito
    mucho zoom me
    encuentro con que el recuadro sí está pero fuera por completo
    del mapa (os
    mando captura), es decir, no coinciden la selección de recuadro
    para
    moverlo y la zona e la que se visualiza el recuadro.

    Os mando captura de pantalla y el archivo. gvsproj para ver si
    podéis darme
    una solución, o bien es problema de mi ordenador.


    Un saludo y gracias de antemano.
    ------------ próxima parte ------------
    Se ha borrado un adjunto en formato HTML...
    URL:
    
<http://listserv.gva.es/pipermail/gvsig_usuarios/attachments/20170629/314d8c14/attachment-0001.html
    
<http://listserv.gva.es/pipermail/gvsig_usuarios/attachments/20170629/314d8c14/attachment-0001.html>>
    ------------ próxima parte ------------
    A non-text attachment was scrubbed...
    Name: 1.png
    Type: image/png
    Size: 153120 bytes
    Desc: no disponible
    URL:
    
<http://listserv.gva.es/pipermail/gvsig_usuarios/attachments/20170629/314d8c14/attachment-0003.png
    
<http://listserv.gva.es/pipermail/gvsig_usuarios/attachments/20170629/314d8c14/attachment-0003.png>>
    ------------ próxima parte ------------
    A non-text attachment was scrubbed...
    Name: 2.png
    Type: image/png
    Size: 123877 bytes
    Desc: no disponible
    URL:
    
<http://listserv.gva.es/pipermail/gvsig_usuarios/attachments/20170629/314d8c14/attachment-0004.png
    
<http://listserv.gva.es/pipermail/gvsig_usuarios/attachments/20170629/314d8c14/attachment-0004.png>>
    ------------ próxima parte ------------
    A non-text attachment was scrubbed...
    Name: 3.png
    Type: image/png
    Size: 107754 bytes
    Desc: no disponible
    URL:
    
<http://listserv.gva.es/pipermail/gvsig_usuarios/attachments/20170629/314d8c14/attachment-0005.png
    
<http://listserv.gva.es/pipermail/gvsig_usuarios/attachments/20170629/314d8c14/attachment-0005.png>>
    ------------ próxima parte ------------
    A non-text attachment was scrubbed...
    Name: CAJETIN.gvsproj
    Type: application/octet-stream
    Size: 32180 bytes
    Desc: no disponible
    URL:
    
<http://listserv.gva.es/pipermail/gvsig_usuarios/attachments/20170629/314d8c14/attachment-0001.obj
    
<http://listserv.gva.es/pipermail/gvsig_usuarios/attachments/20170629/314d8c14/attachment-0001.obj>>

    ------------------------------

    Message: 20
    Date: Thu, 29 Jun 2017 09:05:24 +0200
    From: Carlos <krono...@gmail.com <mailto:krono...@gmail.com>>
    To: gvsig_usuarios@listserv.gva.es
    <mailto:gvsig_usuarios@listserv.gva.es>
    Subject: Re: [Gvsig_usuarios] Fallo insertar gráficos mapa
    Message-ID: <b1d8cfd1-7b75-d784-b880-65e5d4f0d...@gmail.com
    <mailto:b1d8cfd1-7b75-d784-b880-65e5d4f0d...@gmail.com>>
    Content-Type: text/plain; charset="utf-8"; Format="flowed"

         Hola Ana Belén

         Nosotros hemos tenido el mismo problema con los cajetines
    en la
    2.3.1. Al guardarlos como plantilla luego no salían bien, salía
    todo
    descolocado. Lo mismo ocurría al abrir el proyecto o intentar
    copiar a
    otro. Según parece había algún problema con el tema de las
    plantillas en
    esa versión.

         Por lo que he visto de la versión 2.4 que está en testeo,
    me parece
    que esto ya se ha solucionado, igual puedes probar a ir usando
    ya esa
    versión a ver si te va bien.

         Saludos

             Carlos


    El 29/06/2017 a las 8:38, Ana Belén Poblete Márquez escribió:
    > Hola buenos días!!! Tengo un problema con la los gráficos en
    el modo
    > mapa en gvSig.
    > Mi versión de gvSig es la 2.3.1.2501
    >
    > El problema es que estoy insertando gráficos con la idea de
    agruparlos
    > y crear un cajetín, que luego desagruparé e iré modificando para
    > cambiar el título del plano y demás. Consigo hacerlo, lo agrupo y
    > guardo el proyecto. Al volver a abrirlo algunos recuadros me
    salen
    > desplazados y otros directamente no me salen representados en
    el sitio
    > en el que estaban, pero si doy clic al lugar en el que estaban se
    > selecciona el recuadro poniéndose las rallitas estas negras
    que te
    > permiten moverlo. Si quito mucho zoom me encuentro con que el
    recuadro
    > sí está pero fuera por completo del mapa (os mando captura),
    es decir,
    > no coinciden la selección de recuadro para moverlo y la zona
    e la que
    > se visualiza el recuadro.
    >
    > Os mando captura de pantalla y el archivo. gvsproj para ver
    si podéis
    > darme una solución, o bien es problema de mi ordenador.
    >
    >
    > Un saludo y gracias de antemano.
    >
    >
    >
    >
    > _______________________________________________
    > gvSIG_usuarios mailing list
    > gvSIG_usuarios@listserv.gva.es
    <mailto:gvSIG_usuarios@listserv.gva.es>
    >
    > Para ver histórico de mensajes, editar sus preferencias de
    usuario o darse de baja en esta lista, acuda a la siguiente
    dirección:
    >
    >
    https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_usuarios
    <https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_usuarios>

    ------------ próxima parte ------------
    Se ha borrado un adjunto en formato HTML...
    URL:
    
<http://listserv.gva.es/pipermail/gvsig_usuarios/attachments/20170629/8fdb94be/attachment-0001.html
    
<http://listserv.gva.es/pipermail/gvsig_usuarios/attachments/20170629/8fdb94be/attachment-0001.html>>

    ------------------------------

    _______________________________________________
    gvSIG_usuarios mailing list
    gvSIG_usuarios@listserv.gva.es
    <mailto:gvSIG_usuarios@listserv.gva.es>
    https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_usuarios
    <https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_usuarios>


    Fin de Resumen de gvSIG_usuarios, Vol 153, Envío 19
    ***************************************************


Hola de nuevo! Tal y como se me indicó instalé la nueva versión en pruebas, pero el fallo con los gráficos persiste. Puedo trabajar perfectamente con ellos para crear un cajetín, pero cuando guardo el proyecto y lo vuelvo a abrir se descolocan algunos. Espero vuestra respuesta.
Os adjunto el gvsproj.

Un saludo y gracias de antemano.


_______________________________________________
gvSIG_usuarios mailing list
gvSIG_usuarios@listserv.gva.es

Para ver histórico de mensajes, editar sus preferencias de usuario o darse de 
baja en esta lista, acuda a la siguiente dirección:

https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_usuarios



_______________________________________________
gvSIG_usuarios mailing list
gvSIG_usuarios@listserv.gva.es

Para ver histórico de mensajes, editar sus preferencias de usuario o darse de 
baja en esta lista, acuda a la siguiente dirección:

https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_usuarios



_______________________________________________
gvSIG_usuarios mailing list
gvSIG_usuarios@listserv.gva.es

Para ver histórico de mensajes, editar sus preferencias de usuario o darse de 
baja en esta lista, acuda a la siguiente dirección:

https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_usuarios



_______________________________________________
gvSIG_usuarios mailing list
gvSIG_usuarios@listserv.gva.es

Para ver histórico de mensajes, editar sus preferencias de usuario o darse de 
baja en esta lista, acuda a la siguiente dirección:

https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_usuarios

_______________________________________________
gvSIG_usuarios mailing list
gvSIG_usuarios@listserv.gva.es

Para ver histórico de mensajes, editar sus preferencias de usuario o darse de 
baja en esta lista, acuda a la siguiente dirección:

https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_usuarios

Responder a