Hola Gilberto,

¿si vuelves a entrar en Tabla->Propiedades se ha mantenido el patrón? A ver si es problema de que al entrar en edición se pierde dicha configuración. Confírmanos y en caso de ser eso daremos de alta el ticket para corregir.

Saludos,
  Mario


El 12/02/18 a las 17:35, Gilberto Diaz escribió:
Saludos.

En mi tabla de datos, he utilizado el patrón*"H:mm"* para un campo de*"HORA"*, con el tipo de dato*"Date"*

Una vez guardada la tabla, cuando he rellenado el campo con las distintas horas, finalizo la edición, y los datos que había introducido se convierten en 00:00.

¿Existe algún problema con el patrón empleado o con el tipo de dato?

Gracias por su ayuda.-





--
Gilberto Díaz.-

Mi blog personal:
Siniestralidad Vial Cero
www.gilbertodiazgil.blogspot.com
<http://www.gilbertodiazgil.blogspot.com>



_______________________________________________
gvSIG_usuarios mailing list
gvSIG_usuarios@listserv.gva.es

Para ver histórico de mensajes, editar sus preferencias de usuario o darse de 
baja en esta lista, acuda a la siguiente dirección:

https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_usuarios

--

*Mario Carrera*

Training, Language and Communication Manager. gvSIG Association

Responsable de Formación, Internacionalización y Difusión. Asociación gvSIG

http://www.gvsig.com <http://www.gvsig.com/>

_______________________________________________
gvSIG_usuarios mailing list
gvSIG_usuarios@listserv.gva.es

Para ver histórico de mensajes, editar sus preferencias de usuario o darse de 
baja en esta lista, acuda a la siguiente dirección:

https://listserv.gva.es/cgi-bin/mailman/listinfo/gvsig_usuarios

Responder a