Hi.

Am 25-01-2019 08:55, schrieb Kevin Zhu:

HI HAProxy Team,:
I am trying to use Intel qat work with HAProxy-1.9.0, but it work very unstable. and i had other try HAProxy-1.8.16 and it work will, How can i find what is wrong? 1.8.16 and 1.9.0 use same hardwave and system to running and compile, and use the same config file, the attach file is config file

Please can you explain "very unstable" a little bit more.

Can you try 1.9.2/3 ?

Do you have any errors or warnings in the logs?
Maybe you can use loglevel debug?

Thanks of any help.
Best regards

Regards
Aleks

Attachment: haproxy.conf
Description: Binary data

Reply via email to