> Le 27 juin 2019 à 09:08, Vincent Bernat <ber...@luffy.cx> a écrit :
> 
> ❦ 27 juin 2019 09:06 +02, Mildis <m...@mildis.org>:
> 
>>>>> You can workaround this by not chrooting HAProxy. The problem is that
>>>>> once chrooted, it cannot load the library. We should force libpthread to
>>>>> preload this lib.
>>>> 
>>>> This mailing list thread might be relevant / helpful here:
>>>> https://www.mail-archive.com/haproxy@formilux.org/msg33189.html
>>>> (Message-ID: 8e3aa43f-d6ad-4128-bb10-feeb5f315...@gandi.net).
>>> 
>>> Thanks. Adding ADDLIB="-Wl,--no-as-needed -lgcc_s -Wl,--as-needed" fixes
>>> the issue.
>> 
>> Does 2.0.1 include the fix ?
> 
> Yes.
Great, thanks for your help.

Reply via email to