"Prior to" means "before". So 2.0.6 is when it was fixed.


On Tue, 5 Nov 2019 at 18:53, <apcoeproductnotificati...@wellsfargo.com>
wrote:

> Hi Team,
>
>
>
> My name is Anurag and I am with Wells Fargo division of Application
> Products Centre of Excellence (APCoE).
>
> My duties include researching and Identifying product vendor patches and
> releases for products for a subset of 3rd party vendor products.
>
> This is part of regular exercise(quarterly) to identify latest patches of
> the 3rd party vendor products.
>
>
>
> I need your assistance to regarding your product HAProxy, as per the NVD
> data and CVE-2019-18277- it says A flaw was found in HAProxy before
> 2.0.6. So request you to please confirm which is the latest release
> available which is fixing this vulnerability.
>
>
>
>
>
> Regards,
>
> Anurag
>
>

Reply via email to