Hi !

I have a strange behaviour trying to use swagger generated SDK for the 
dataplane API  (golang SDK).


When I want to get the current configuration on 
`/services/haproxy/configuration/raw` calling `GetHAProxyConfiguration()`


I have this error:

```

Configuration-Version in header must be of type int64: ""

```


---


Rémi Collignon-Ducret - OVHcloud

Reply via email to