Willy,

I noticed that within the 2.1 snapshot the SUBVERS file has incorrect
contents:

> [timwolla@/tmp [2]]for haproxy_version in 1.8 1.9 2.0 2.1 2.2
>                        echo $haproxy_version
>                        curl -fsSL 
> http://www.haproxy.org/download/$haproxy_version/src/snapshot/haproxy-ss-LATEST.tar.gz
>  |tar xz --strip-components=1 --wildcards --to-stdout '*/SUBVERS'
>                    end
> 1.8
> -beacaef
> 
> 1.9
> -bea2911
> 
> 2.0
> -4ab0efb
> 
> 2.1
> -$Format:%h$
> 
> 2.2
> -ee3bcdd
> 

Best regards
Tim Düsterhus

Reply via email to